
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

	<base href="http://www.byuiscroll.org/">

<meta http-equiv="cache-control" content="max-age=0" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="expires" content="0" />
<meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
<meta http-equiv="pragma" content="no-cache" />

<meta name=viewport content="width=device-width, initial-scale=1">

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

   <title>BYU-I places is &quot;Horticulture Olympics&quot; - BYU-I Scroll</title>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    <title>BYU-I places is &quot;Horticulture Olympics&quot; - BYU-I Scroll</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://byuiscroll.org/landscape-competition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BYU-I places is &quot;Horticulture Olympics&quot; - BYU-I Scroll" />
<meta property="og:description" content="BYU-I offers students more than just a prize." />
<meta property="og:url" content="http://byuiscroll.org/landscape-competition/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:tag" content="&quot;horticulture&quot;" />
<meta property="article:tag" content="BYU-I" />
<meta property="article:tag" content="Byu-Idaho" />
<meta property="article:tag" content="BYUI" />
<meta property="article:tag" content="Camille Werner" />
<meta property="article:tag" content="David Hokanson" />
<meta property="article:tag" content="Department of Horticulture" />
<meta property="article:tag" content="Flowers" />
<meta property="article:tag" content="Horticulture Olympics" />
<meta property="article:tag" content="National Collegiate Landscape Competition" />
<meta property="article:tag" content="plants" />
<meta property="article:tag" content="Provo" />
<meta property="article:tag" content="Reese Nelson" />
<meta property="article:tag" content="utah" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2017-05-02T13:32:31-06:00" />
<meta property="article:modified_time" content="2017-05-06T10:19:27-06:00" />
<meta property="og:updated_time" content="2017-05-06T10:19:27-06:00" />
<meta property="og:image" content="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition.jpg" />
<meta property="og:image:width" content="1512" />
<meta property="og:image:height" content="1512" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="http://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="http://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; BYU-I places is &#8220;Horticulture Olympics&#8221; Comments Feed" href="http://byuiscroll.org/landscape-competition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slicknavcss-css'  href='http://byuiscroll.org/wp-content/plugins/slicknav-mobile-menu/css/slicknav.css?ver=1.0.7' type='text/css' media='all' />
<style id='slicknavcss-inline-css' type='text/css'>

                .slicknav_menu {
                    display: none;
                }
            @media screen and (max-width: 992px) {
                #top {
                  display: none;
               }
               .slicknav_menu {
                  display: block;
                  background: #4c4c4c;
               }
               .slicknav_btn {
                  background-color:#222222;
                  float:right;
               }
               a.slicknav_open {
                  background-color:#222222;
               }
               .slicknav_nav .slicknav_arrow {
                  float:right;
               }
               .slicknav_menu .slicknav_menutxt {
                  color: #fff;
                  text-shadow: none;
                  font-size: 16px;
                  font-weight: normal;
               }
               .slicknav_menu .slicknav_icon-bar {
                  background-color: #fff;
                  box-shadow: none;
               }
               .slicknav_nav li a {
                  color: #fff;
                  text-transform: none;
                  font-size: 16px;
                  padding: 5px 10px;
               }
               .slicknav_nav a:hover,
               .slicknav_nav .slicknav_row:hover {
                  background: ;
               }
               .slicknav_nav .menu-item a:hover,
               .slicknav_nav a span:hover {
                 color: #ccc;

               }

               .slicknav_nav input[type='submit']{
                  background: #333;
                  color: ;
               }
               .slicknav-logo-text a{
                 color: ;
               }



           }
</style>
<link rel='stylesheet' id='style-css'  href='http://byuiscroll.org/wp-content/themes/oldpaper/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://byuiscroll.org/wp-content/themes/oldpaper/css/animate.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://byuiscroll.org/wp-content/themes/oldpaper/customstyles.css.php?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/slicknav-mobile-menu/js/jquery.slicknav-ng.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slickNavVars = {"ng_slicknav":{"ng_slicknav_menu":"#top","ng_slicknav_position":"body","ng_slicknav_parent_links":true,"ng_slicknav_close_click":false,"ng_slicknav_child_links":false,"ng_slicknav_speed":400,"ng_slicknav_label":"Top Menu","ng_slicknav_fixhead":false,"ng_slicknav_brand":"","ng_slicknav_brand_text":"","ng_slicknav_search":false,"ng_slicknav_search_text":"","ng_slicksearch":"http:\/\/byuiscroll.org\/","ng_slicknav_closedsymbol":"\u25ba","ng_slicknav_openedsymbol":"\u25bc","ng_slicknav_alt":"","ng_slicknav_accordion":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/slicknav-mobile-menu/js/slick-init.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p6WiAL-EpM' />
<link rel="alternate" type="application/json+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Flandscape-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Flandscape-competition%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='http://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=113602237&amp;back=http%3A%2F%2Fbyuiscroll.org%2Flandscape-competition%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-3 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-5 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-6 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-7 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-8 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-9 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-10 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-11 { margin:0px 0px 0px 0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.gbyuisc-12 { margin:0px 0px 0px 0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.gbyuisc-13 { margin:0px 0px 0px 0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.gbyuisc-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="http://byuiscroll.org/landscape-competition/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css" title="dynamic-css" class="options-output">.wp-paginate .current,section#chess article,section#breakingnews ul li div.cat,.woocommerce span.onsale, .woocommerce-page span.onsale,section#top{background-color:#2c3e50;}body,nav .wrapper #bars .fa-bars,.carousel .carousel-control i,.woocommerce input.button, .woocommerce .button,nav.woocommerce-pagination span.current a, nav.woocommerce-pagination ul li .page-numbers:hover, .woocommerce ul.products li .price .amount, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover{color:#2c3e50;}header .wrapper,section#content #main .wrapper, nav .wrapper #mainmenu,header .wrapper #logo,header .wrapper #sublogo,nav div.rowstyle,hr, .hr,section#content #main section.comments .commentlist li.comment:not(:first-child),section#content #main section.comments .commentlist li.comment:not(:last-child),section#breakingnews ul,.wpcf7 input[type="text"],.wpcf7 input[type="email"],.wpcf7 select,.wpcf7 textarea, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover,section#content .wrapper,footer .wrapper,nav .wrapper{border-color:#2c3e50;}section#breakingnews ul li div.cat:after{border-left-color:#2c3e50;}nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,.countcomments,section#content #main .featimg .countcomments{background-color:#094bbc;}a:hover, a:focus,section#top a:hover,#mainmenu > li > a:hover,.widget h4,section#content #main #featured p time,#content a:hover, #content a:focus,footer a:hover, footer a:focus,nav .wrapper #bars .fa-square,nav #respmenu a:hover,section#chess article .info ul,section#content aside .wrapper p time,#breakingnews a:hover, section#content #main #featured time,.carousel .textinfo, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt, .woocommerce #content div.product p.price{color:#094bbc;}section#content aside .wrapper,section#content aside .wrapper,.woocommerce input.button a:hover,.woocommerce input.checkout-button, .woocommerce input.alt, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt{border-color:#094bbc;}.widget h4:before,#mainmenu li a.hover:before,section#content header.topinfo h1:after,section#content article .textinfo:after, section#content header.topinfo .textinfo:after,section#content #main section.comments h3:after,section#content.authors #users h2:after,section#content.authors h1:after,section#content article .textcontent a:hover, section#content header.topinfo .textcontent a:hover,section#content #main #featured h2:after,section#chess article .quote .textquote:after,section#content #main #articlelist article.format-quote .textquote:after,.textinfo:after,section#content #main .relatedposts h3:after,nav .wrapper #mainmenu li.menu-item-has-children > a.hover:before,.woocommerce h2:after,.woocommerce ul.products li h3:after{border-bottom-color:#094bbc;}section#content #main .featimg .countcomments:after{border-right-color:#094bbc;}.widget h4:before{border-top-color:#094bbc;}body{background-color:#ffffff;}</style>
<script src="//assets.adobedtm.com/9d799723fb681f246e7d4d8e9f3a613af54bd1c5/satelliteLib-8cf839e10d6dd2faf92fdc25bf0e29f095700fc2.js"></script>

</head>

<body class="post-template-default single single-post postid-155358 single-format-standard" dir="ltr">
	
		
	                    <script src="//load.sumome.com/" data-sumo-site-id="2d0bccc20ace536722ed508bd61fb043282e311f84afb0f06c5c9a74faf41949" async="async"></script>                	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-54095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54095"><a href="http://byuiscroll.org/about/">About</a></li>
<li id="menu-item-54098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54098"><a href="http://byui.edu">BYU Idaho</a></li>
<li id="menu-item-54099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54099"><a href="http://soapboxagency.net">Soapbox Agency</a></li>
<li id="menu-item-55483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55483"><a href="http://latterdayprofiles.org/">Latter-day Profiles</a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="http://byuiscroll.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-54097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54097"><a href="http://byuiscroll.org/contact-2/">Contact</a></li>
<li id="menu-item-54974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54974"><a href="http://byuiscroll.com/wp-admin">Login</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://byuiscroll.org/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/byuiscroll" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/byuiscroll" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                 	<li class="instagram"><a href="https://instagram.com/byuiscroll/" title="Follow us on instagram" target="_blank"><i class="fa fa-lg fa-instagram"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="logo-ad-left">
						<div class="gbyuisc gbyuisc-11"><div class="gbyuisc-dyn abyuisc-18 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-8066292357997211"
     data-ad-slot="3229088404"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://byuiscroll.org"><img src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/01/scroll-newspaper-byui.png" alt="BYU-I Scroll" class="img-responsive" /></a>
					</div>
					
					
				</div>
				
				<div class="logo-ad-right">
						
							<div class="gbyuisc gbyuisc-11"><div class="gbyuisc-dyn abyuisc-18 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-8066292357997211"
     data-ad-slot="3229088404"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>						
				</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54089"><a href="http://byuiscroll.org/category/campus/">Campus</a></li>
<li id="menu-item-54082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54082"><a href="http://byuiscroll.org/category/news/">News</a></li>
<li id="menu-item-54085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54085"><a href="http://byuiscroll.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-54086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="http://byuiscroll.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54084"><a href="http://byuiscroll.org/category/scroll-video/">Scroll TV News</a></li>
<li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="http://byuiscroll.org/category/opinion/">Opinion</a></li>
<li id="menu-item-55482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55482"><a href="http://byuiscroll.org/category/photo/">Photo</a></li>
<li id="menu-item-136688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136688"><a href="http://byuiscroll.org/category/scrollbuzz/">ScrollBuzz</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
								
					<div class="featimg animated" data-anim="fadeInDown">
							<img width="1160" height="1160" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-1160x1160.jpg" class="img-responsive center-block wp-post-image" alt="" srcset="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-1160x1160.jpg 1160w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-300x300.jpg 300w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-768x768.jpg 768w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-1024x1024.jpg 1024w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-45x45.jpg 45w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-32x32.jpg 32w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-50x50.jpg 50w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-64x64.jpg 64w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-96x96.jpg 96w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition-128x128.jpg 128w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/Horticulture-Competition.jpg 1512w" sizes="(max-width: 1160px) 100vw, 1160px" />					</div>
				
								
				
				<header class="topinfo animated" data-anim="bounceIn">
					<h1>BYU-I places is &#8220;Horticulture Olympics&#8221;</h1>
					
<ul class="textinfo list-inline text-center">
	
			<li class="vcard author post-author"><span class="fn">
<a href="http://byuiscroll.org/author/victoria-alliaud/" title="Posts by Victoria Alliaud" class="author url fn" rel="author">Victoria Alliaud</a>
<!--<a href="http://byuiscroll.org/author/victoria-alliaud/" title="Posts by Victoria Alliaud" rel="author">Victoria Alliaud</a>-->
<span></li>
		
			<li><a href="http://byuiscroll.org/category/campus/" rel="category tag">Campus</a></li>
	
			<li>
			<time class="date updated" datetime="2017-05-02">
			<a href="http://byuiscroll.org/2017/05/02/">
			May 2, 2017			</a>
			</time>
		</li>
			
</ul>				</header>

						
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-155358 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-horticulture tag-byu-i tag-byu-idaho tag-byui tag-camille-werner tag-david-hokanson tag-department-of-horticulture tag-flowers tag-horticulture-olympics tag-national-collegiate-landscape-competition tag-plants tag-provo tag-reese-nelson tag-utah" id="post-155358">
						
						<!-- if single-featured-content != 0 -->
												<!-- END (if single-featured-content != 0) -->
						
						
<div style=" padding-bottom: 12px;
    border-bottom: 1px dotted #95a5a6;
    margin-bottom: 10px;
    padding-top: 14px;
    border-top: 1px dotted #95a5a6;">

	<div class="gbyuisc gbyuisc-2"><div class="gbyuisc-dyn abyuisc-5 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad within Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8066292357997211"
     data-ad-slot="8885846405"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
</br>



						
								<div class="textcontent clearfix entry-content"><p>BYU-Idaho students received more than just a prize.</p>
<p>BYU-I participated in the National Collegiate Landscape Competition in Provo, Utah, Mar. 16-18.</p>
<p>The 20-student team won fourth place out of 62 schools. However, winning is not the main reason why students participate.</p>
<p>The competition, referred to as the “Horticulture Olympics,” is an opportunity for students to develop their landscaping skills and to be discovered by over 60 landscaping companies across the country.</p>
<p>Reese Nelson, an applied plant science professor, said students can get scholarships, internships and job offers from the experience.</p>
<p>He said their team got about $5,000 in scholarships.</p>
<p>“It’s not just a competition, it’s an unparalleled career fair as well,” Nelson said.</p>
<p>Nelson said most of the students got job offers or internship offers as a result of the competition.</p>
<p>He said students take an arranged class designed to train them for the 28 different events in the competition. They meet and practice weekly.</p>
<p>Each student gets to be part of two or three events and works together with a faculty member.</p>
<p>Nelson said they did not know their scenarios until they got to Provo.</p>
<p>Camille Werner, a junior studying horticulture, competed for the first time this year.</p>
<p>She said she enjoyed the opportunity to be part of the competition.</p>
<div id="attachment_155365" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-155365 size-medium img-responsive" src="http://byuiscroll.org/wp-content/uploads/sites/7/2017/05/DSC04717-300x167.jpg" alt="" width="300" height="167" srcset="http://byuiscroll.org/wp-content/uploads/sites/7/2017/05/DSC04717-300x167.jpg 300w, http://byuiscroll.org/wp-content/uploads/sites/7/2017/05/DSC04717-270x150.jpg 270w, http://byuiscroll.org/wp-content/uploads/sites/7/2017/05/DSC04717-768x428.jpg 768w, http://byuiscroll.org/wp-content/uploads/sites/7/2017/05/DSC04717-1024x571.jpg 1024w, http://byuiscroll.org/wp-content/uploads/sites/7/2017/05/DSC04717-1160x647.jpg 1160w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">BYU-Idaho Horticulture Department poses together after placing in the competition. | Photo Courtesy: BYU-I Department of Horticulture</p></div>
<p>“It is a great place to network and make connections with people from all over the country,” Werner said. “There were people who requested a resumé from me, so that they could stay in contact for after I graduate.”</p>
<p>David Hokanson, a senior studying horticulture, said this was his third time competing. He participated in two events: landscape estimating and wood construction.</p>
<p>Hokanson said in the last three years, he was given several employment opportunities, and he had to turn some down. He also received three scholarships, two of them amounting to $2,500 each.</p>
<p>“I have had a lot on encouragement to stretch myself, and to look for opportunities that will make me a better person,” Hokanson said. “I also think that the things that they teach me about looking for ways to be a better disciple leader have helped me to not only think about myself but to think about others as I am furthering my education.”</p>
<p>Nelson said the competition is a great experience for students to be discovered by different companies because they get to interact with the judges for three days.</p>
<p>“In my estimation, it is the perfect scenario because industry and students are brought close together; they can see past the resumé,” Nelson said. “They can actually see how somebody works with a team member, and it is not just a piece of paper; they get to see them perform.”</p>
<p>He said companies often look for students from BYU-I because of their soft skills.</p>
<p>They know students have a high character, are honest, have communication, leadership and sales skills and sometimes even language skills which make the perfect employee.</p>
<p>“That’s ultimately our goal,” Nelson said.</p>
<p>The annual National Collegiate Landscape Competition, being the 41st this year, is considered the largest collegiate competition in the country, according to the Department of Horticulture’s webpage.</p>
<p>During the event, students participate in workshops, fairs and events to develop horticulture skills such as landscape design, irrigation techniques, hardscape installation, plant identification and business management.</p>
<p>Nelson said students need to learn as much as they can but to experience as much as they can.</p>
<p>“Whether it’s a study abroad or field trips, every time a van leaves Rexburg, you have got to be on it,” Nelson said. “The world does not revolve around Rexburg.”</p>
<p>Skyler Westergard, an applied plant science professor, was one of the coaches in the competition. He helped students prepare before and during the competition together with Nelson.</p>
<p>“I told my students that even if they did more poorly on their competition then they wanted, I would be pleased if I knew they did the best they could and also if the result was that they learned and grew personally and professionally,” Westergard said. “That is the most important aspect.”</p>
</div>

									<div style="    padding-bottom: 0px;
    border-bottom: 1px dotted #95a5a6;
    margin-bottom: 0px;
    padding-top: 10px;
    margin-top: 10px;
    border-top: 1px dotted #95a5a6;
}">

	<div class="gbyuisc gbyuisc-2"><div class="gbyuisc-dyn abyuisc-5 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad within Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8066292357997211"
     data-ad-slot="8885846405"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
</br>

						
												
						<hr>
						
												
												
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-155253 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-byu-i tag-byu-idaho tag-chain tag-competition tag-gold tag-medal tag-state tag-supply tag-weber">
							
								<div class="featimg">
								   	<a href="http://byuiscroll.org/gold-medal-business/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="640" height="480" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/04/GoldMedal_SC10-1.jpg" class="img-responsive wp-post-image" alt="" srcset="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/04/GoldMedal_SC10-1.jpg 640w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/04/GoldMedal_SC10-1-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																	</div>
								<h4 class="text-center"><a href="http://byuiscroll.org/gold-medal-business/">Gold Medal for Business Management</a></h4>
								<p class="text-center">
									<time datetime="2017-04-27">
									<a href="http://byuiscroll.org/2017/04/27/">
									April 27, 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-155183 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-featured tag-choir tag-devotional tag-ghana tag-pathway">
							
								<div class="featimg">
								   	<a href="http://byuiscroll.org/behind-the-ghanan-choir/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="600" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/04/Kwasi-800x600.jpg" class="img-responsive wp-post-image" alt="" />									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 2</div>
																	</div>
								<h4 class="text-center"><a href="http://byuiscroll.org/behind-the-ghanan-choir/">How far would you go? Ghanian student travels five hours to class</a></h4>
								<p class="text-center">
									<time datetime="2017-04-25">
									<a href="http://byuiscroll.org/2017/04/25/">
									April 25, 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-154789 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-scroll-video tag-ancient tag-byu-idaho tag-ceremony tag-engineer tag-engineering-chapter tag-engineering-majors tag-new-chapter tag-science-and-technology-building tag-society tag-tau-beta-pi">
							
								<div class="featimg">
								   	<a href="http://byuiscroll.org/ancient-ceremony-performed-on-campus/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="600" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/03/FI-1-800x600.png" class="img-responsive wp-post-image" alt="" />									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 1</div>
																	</div>
								<h4 class="text-center"><a href="http://byuiscroll.org/ancient-ceremony-performed-on-campus/">Ancient ceremony performed on campus</a></h4>
								<p class="text-center">
									<time datetime="2017-03-23">
									<a href="http://byuiscroll.org/2017/03/23/">
									March 23, 2017									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'BYU-I places is &#8220;Horticulture Olympics&#8221;' has no comments</h3>

Be the first to comment this post!

<hr>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/landscape-competition/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>			<form action="http://byuiscroll.org/wp-comments-post.php" method="post" id="comment-form" class="comment-form">
				<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="321831e66b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
		

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="http://byuiscroll.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-3"><h4><span>Recent Posts</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/byu-student-housing-open-solar-eclipse-visitors/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/03/MARRIEDHOUSINGFEATUREDIMAGE-45x45.jpg" alt="BYU-I student housing open for solar eclipse visitors"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/byu-student-housing-open-solar-eclipse-visitors/" title="Permalink to BYU-I student housing open for solar eclipse visitors" rel="bookmark">BYU-I student housing open for solar eclipse visitors</a></h3><time class="rpwe-time published" datetime="2017-05-05T14:18:20+00:00">May 5, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/how-long-should-you-know-the-person-before-marriage/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/How-Long-to-know-someone-before-marriage-45x45.jpg" alt="How long should you know someone before getting married?"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/how-long-should-you-know-the-person-before-marriage/" title="Permalink to How long should you know someone before getting married?" rel="bookmark">How long should you know someone before getting married?</a></h3><time class="rpwe-time published" datetime="2017-05-04T16:43:50+00:00">May 4, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/13-reasons-why-ignores-facts-of-suicide/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/13-reasons-why-infograph-01-copy-copy-45x45.jpg" alt="13 Reasons Why ignores facts of suicide"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/13-reasons-why-ignores-facts-of-suicide/" title="Permalink to 13 Reasons Why ignores facts of suicide" rel="bookmark">13 Reasons Why ignores facts of suicide</a></h3><time class="rpwe-time published" datetime="2017-05-04T15:20:33+00:00">May 4, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/who-is-jesus-according-to-americans-son-of-god-a-god-or-average-man/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/93-CHRIST-WEB-01-45x45.jpg" alt="Who is Jesus according to Americans: Son of God, a God, or average man?"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/who-is-jesus-according-to-americans-son-of-god-a-god-or-average-man/" title="Permalink to Who is Jesus according to Americans: Son of God, a God, or average man?" rel="bookmark">Who is Jesus according to Americans: Son of God, a God, or average man?</a></h3><time class="rpwe-time published" datetime="2017-05-04T13:52:43+00:00">May 4, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/supreme-court-hears-case-defending-religious-freedom/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/05/SupremeCourtReligiousFreedom-01-45x45.jpg" alt="Supreme Court Hears Case Defending Religious Freedom"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/supreme-court-hears-case-defending-religious-freedom/" title="Permalink to Supreme Court Hears Case Defending Religious Freedom" rel="bookmark">Supreme Court Hears Case Defending Religious Freedom</a></h3><time class="rpwe-time published" datetime="2017-05-04T13:51:43+00:00">May 4, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_text" id="text-2"><h4><span>Follow us on Twitter</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/byuiscroll" data-widget-id="587867640502202368">Tweets by @byuiscroll</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>
					</div>
					
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Copyright 2015 BYU-I Scroll
<div id="spoon-plugin-kncgbdglledmjmpnikebkagnchfdehbm-2" style="display: none;"></div></p>
		</div>
	</div>
	
			
    	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://byuiscroll.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.gbyuisc-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.gbyuisc-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.gbyuisc-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.gbyuisc-5').gslider({ groupid: 5, speed: 8000 });
	jQuery('.gbyuisc-6').gslider({ groupid: 6, speed: 8000 });
	jQuery('.gbyuisc-7').gslider({ groupid: 7, speed: 8000 });
	jQuery('.gbyuisc-8').gslider({ groupid: 8, speed: 8000 });
	jQuery('.gbyuisc-9').gslider({ groupid: 9, speed: 8000 });
	jQuery('.gbyuisc-10').gslider({ groupid: 10, speed: 8000 });
	jQuery('.gbyuisc-11').gslider({ groupid: 11, speed: 8000 });
	jQuery('.gbyuisc-12').gslider({ groupid: 12, speed: 8000 });
	jQuery('.gbyuisc-13').gslider({ groupid: 13, speed: 8000 });
	jQuery('.gbyuisc-14').gslider({ groupid: 14, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'102552511',post:'155358',tz:'-6',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '155358' ]);
</script>
    
    <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>