<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://byuiscroll.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://byuiscroll.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Looking through someone else&#039;s eyes - BYU-I Scroll</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://byuiscroll.org/looking-through-someone-elses-eyes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking through someone else&#039;s eyes - BYU-I Scroll" />
<meta property="og:description" content="There is a problem present. Not one person is born with low self-esteem, but each person is placed under the pressure to conform and to be unlike whom they really are." />
<meta property="og:url" content="http://byuiscroll.org/looking-through-someone-elses-eyes/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:tag" content="appearance" />
<meta property="article:tag" content="flaws" />
<meta property="article:tag" content="imperfections" />
<meta property="article:tag" content="Ke$ha" />
<meta property="article:tag" content="Kesha" />
<meta property="article:tag" content="Look" />
<meta property="article:tag" content="middle school" />
<meta property="article:tag" content="self-esteem" />
<meta property="article:tag" content="Victoria Owens" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-02-21T10:01:35-06:00" />
<meta property="article:modified_time" content="2017-02-21T10:06:47-06:00" />
<meta property="og:updated_time" content="2017-02-21T10:06:47-06:00" />
<meta property="og:image" content="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/02/victoria.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="646" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="http://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="http://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Looking through someone else&#8217;s eyes Comments Feed" href="http://byuiscroll.org/looking-through-someone-elses-eyes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi-Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1496382451' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-style-css'  href='http://byuiscroll.org/wp-content/themes/Divi/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://byuiscroll.org/wp-content/themes/Divi-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://byuiscroll.org/wp-content/themes/Divi-child/style.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://byuiscroll.org/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://byuiscroll.org/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p6WiAL-DR4' />
<link rel="alternate" type="application/json+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Flooking-through-someone-elses-eyes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Flooking-through-someone-elses-eyes%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='http://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1241363705&amp;back=http%3A%2F%2Fbyuiscroll.org%2Flooking-through-someone-elses-eyes%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="http://byuiscroll.org/looking-through-someone-elses-eyes/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
	
	
	<style id="module-customizer-css">
		.et_pb_blog_grid .et_pb_post h2 { font-size: 25px; }
.et_pb_blog_grid .et_pb_post .post-meta { font-size: 11px; }
.et_pb_fullwidth_section .et_pb_slide_description { padding-top: 14%; padding-bottom: 14% }
	</style>

				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://byuiscroll.org/?custom-css=fddd043fba" />
		
	<script src="//assets.adobedtm.com/9d799723fb681f246e7d4d8e9f3a613af54bd1c5/satelliteLib-8cf839e10d6dd2faf92fdc25bf0e29f095700fc2.js"></script>
	
</head>
<body class="post-template-default single single-post postid-153206 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_split et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

	
	
		<header id="main-header" style="background-color:#636363;" data-height-onload="45">
			<div class="container clearfix et_menu_container">
			<!-- logo was here -->
				
				<div id="et-top-navigation" data-height="45" data-fixed-height="45">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156273"><a href="http://byuiscroll.org/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="http://byuiscroll.org/category/news/">News</a></li>
<li id="menu-item-156272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156272"><a href="http://byuiscroll.org/category/ae-lifestyle/">A&#038;E/Lifestyle</a></li>
<li id="menu-item-156278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156278"><a href="http://byuiscroll.org/category/scrollbuzz/">ScrollBuzz</a></li>
<li id="menu-item-156274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156274"><a href="http://byuiscroll.org/category/faith-freedom/">Faith/Freedom</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156276"><a href="http://byuiscroll.org/category/opinion/">Opinion</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="http://byuiscroll.org/category/photo/">Photo</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://byuiscroll.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>

	<div id="diagonal-logo">
				<div class="logo-box">
				<a href="http://byuiscroll.org/">
						<img src="http://byuicomm.org/wp-content/themes/Divi-child/headers/scroll-category-opinion.png" />
				</a>
				</div>
			</div>
			
		</header> <!-- #main-header -->



		<div id="et-main-area">


<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-153206" class="et_pb_post post-153206 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-appearance tag-flaws tag-imperfections tag-keha tag-kesha tag-look tag-middle-school tag-self-esteem tag-victoria-owens">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Looking through someone else&#8217;s eyes</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://byuiscroll.org/author/victoria_owens/" title="Posts by Victoria Owens" rel="author">Victoria Owens</a></span> | <span class="published">Feb 21, 2017</span> | <a href="http://byuiscroll.org/category/opinion/" rel="category tag">Opinion</a> | <span class="comments-number"><a href="http://byuiscroll.org/looking-through-someone-elses-eyes/#respond">0 comments</a></span></p><img src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/02/victoria.jpg" alt='Looking through someone else&#8217;s eyes' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="gbyuisc gbyuisc-11"><div class="gbyuisc-single abyuisc-5"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Scroll theme Banner ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8066292357997211"
     data-ad-slot="2608008003"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><p>On the night of the last day of seventh grade, I received a phone call.</p>
<p>I was at the prime of my life.</p>
<p>It was one day before summer vacation, and I was becoming more and more comfortable with the thought of becoming an eighth grader.</p>
<p>I was at a point in my life where all of my worries revolved around the thoughts of swimming, sunburns and no school.</p>
<p>On the other end of the line was not my best friend trying to sputter out a joke between giggles, or someone I knew congratulating me on my seventh grade achievements.</p>
<p>Instead, my ears were met with words of criticism and hate from girls who remained anonymous.</p>
<p>“What type of girl would dress like you did today?”</p>
<p>“Do you even care what you look like?”</p>
<p>“I can’t believe you’re OK with looking like this.”</p>
<p>I didn’t know what to do. My hands were sweaty as I ended the call and placed the phone back on the receiver.</p>
<p>I glanced around thinking that the hidden cameras would be displayed and that the game show host would come out of the coat closet and tell me that this was a prank. Unfortunately, I was wrong.</p>
<p>We live in a world where we compare, wish to change and want to be like others.</p>
<p>On Feb. 15, singer and songwriter Kesha released emails that were allegedly sent to her by her former producer, Lukasz “Dr. Luke” Gottwald, according to <i>The Huffington Post</i>.</p>
<p>Kesha then claimed that Gottwald had once told her through email that she wasn’t pretty, that she wasn’t talented and that she was just lucky to have him as a producer, according to <i>The Daily Mail.</i></p>
<p>One in four girls from ages 11 to 17 are weighed down by pressure to conform to the ideal notion on how they should look, according to <i>The Daily Mail.</i></p>
<p>Ninety percent of women want to change at least one aspect of their appearance, according to the <i>Confidence Coalition</i>.</p>
<p>Eighteen percent of adolescent boys are concerned about their bodies and their weight, according to <i>The Huffington Post</i>.</p>
<p>Eighty percent of men talk in ways that promote anxiety about their body image by referring to perceived flaws and imperfections, according to <i>The Guardian</i>.</p>
<p>There is a problem here, because not one person is born with low self-esteem. And yet, each person is placed under the pressure to conform, and to be unlike whom they really are.</p>
<p>The moment I placed the phone on the receiver nine years ago was the moment I forgot who I was.</p>
<p>For that split moment, I thought of how I looked in the eyes of someone else.</p>
<p>I had to have a shift in focus. I couldn’t let the words of someone who didn’t know my worth decide my thoughts and feelings.</p>
<p>Eleanor Roosevelt once said, “No one can make me feel inferior without my consent.”</p>
<p>I allowed these anonymous middle school girls to change what I thought about myself.</p>
<p>I had to learn to keep moving, and to always keep moving despite what others said and thought of me.</p>
<p>I had to learn how to view myself again.</p>
<p>I had to look at my strengths. I had to look at my worth. I had to look at myself as a child of God.</p>
<p>We can’t afford to be our own worst enemy. We can’t let others dictate who we really are.</p>
<p>We can’t conform to what others want us to be, because as easy as it may seem, we can’t look at ourselves through the eyes of someone else.</p>
<div class="gbyuisc gbyuisc-11"><div class="gbyuisc-single abyuisc-5"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 Scroll theme Banner ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8066292357997211"
     data-ad-slot="2608008003"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
			
		
		
					<div id="trackbacks">
				<h3 id="trackbacks-title">Trackbacks/Pingbacks</h3>
				<ol class="pinglist">
						<li id="comment-65986"><a href='https://victoriaowensportfolio.wordpress.com/2017/07/06/looking-through-someone-elses-eyes/' rel='external nofollow' class='url'>Looking through someone else’s eyes &#8211; Victoria Owens</a> - [&#8230;] Published article can be found at byuiscroll.org.  [&#8230;]</li><!-- #comment-## -->
				</ol>
			</div>
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/looking-through-someone-elses-eyes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='153206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00cccc582b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="et_pb_widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Recent Posts</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/are-we-really-alone-in-the-universe/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/07/nytimes-01-45x45.jpg" alt="Are we really alone in the universe?"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/are-we-really-alone-in-the-universe/" title="Permalink to Are we really alone in the universe?" rel="bookmark">Are we really alone in the universe?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/fighting-cancer-by-taking-to-the-track/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/01/World-Cancer-Day_EW_2-e1485892749726-45x45.jpg" alt="Fighting cancer by taking to the track"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/fighting-cancer-by-taking-to-the-track/" title="Permalink to Fighting cancer by taking to the track" rel="bookmark">Fighting cancer by taking to the track</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/dissension-stop-feeding-the-beast/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/07/Dissension-featured-image-45x45.jpg" alt="Dissension: Stop feeding the beast"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/dissension-stop-feeding-the-beast/" title="Permalink to Dissension: Stop feeding the beast" rel="bookmark">Dissension: Stop feeding the beast</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/mission-possible/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/07/Hard-experiences-that-missionaries-go-through_SPM-45x45.jpg" alt="Mission Possible"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/mission-possible/" title="Permalink to Mission Possible" rel="bookmark">Mission Possible</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/student-creates-third-way-of-living-life-tripolar/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2017/07/Banner-45x45.png" alt="Student creates third way of living life: Tripolar"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/student-creates-third-way-of-living-life-tripolar/" title="Permalink to Student creates third way of living life: Tripolar" rel="bookmark">Student creates third way of living life: Tripolar</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://byuiscroll.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/byuiscroll" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://twitter.com/byuiscroll" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://byuiscroll.org/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Copyright 2017 Scroll | <a href="http://byuiscroll.org/contactadvertising/">Contact/Advertising</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><script>
    jQuery(document).ready(function () {
		jQuery.post('http://byuiscroll.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/byuiscroll.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/js/custom.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/byuiscroll.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/byuiscroll.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"8eb3499cc4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e9fa36b721","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"153206","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'102552511',post:'153206',tz:'-6',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '153206' ]);
</script>
</body>
</html>