<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://byuiscroll.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://byuiscroll.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Things to do around Rexburg - BYU-I Scroll</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://byuiscroll.org/the-perfect-getaway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Things to do around Rexburg - BYU-I Scroll" />
<meta property="og:description" content="Rexburg, Idaho. Your new home away from home. Where your current adventure hotspots are: R Mountain, the Sand Dunes, Porter Park and Walmart. Don&#039;t be alarmed. This doesn&#039;t have to be all you endure during your time at BYU-Idaho. Enjoy your time at BYU-I and visit these not-so-common places." />
<meta property="og:url" content="http://byuiscroll.org/the-perfect-getaway/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;fref=nf" />
<meta property="article:tag" content="&quot;feature&quot;" />
<meta property="article:tag" content="BYU-I" />
<meta property="article:tag" content="Idaho" />
<meta property="article:tag" content="Rexburg" />
<meta property="article:tag" content="Victoria Owens" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-01-16T17:16:04-07:00" />
<meta property="article:modified_time" content="2018-01-16T17:36:18-07:00" />
<meta property="og:updated_time" content="2018-01-16T17:36:18-07:00" />
<meta property="og:image" content="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/10/potato.jpg" />
<meta property="og:image:width" content="1894" />
<meta property="og:image:height" content="1408" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="http://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="http://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Things to do around Rexburg Comments Feed" href="http://byuiscroll.org/the-perfect-getaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi-Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1496382451' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-style-css'  href='http://byuiscroll.org/wp-content/themes/Divi/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://byuiscroll.org/wp-content/themes/Divi-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://byuiscroll.org/wp-content/themes/Divi-child/style.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://byuiscroll.org/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://byuiscroll.org/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wp.me/p6WiAL-GhR' />
<link rel="alternate" type="application/json+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Fthe-perfect-getaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Fthe-perfect-getaway%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='http://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1762092350&amp;back=http%3A%2F%2Fbyuiscroll.org%2Fthe-perfect-getaway%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="http://byuiscroll.org/the-perfect-getaway/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
	
	
	<style id="module-customizer-css">
		.et_pb_blog_grid .et_pb_post h2 { font-size: 25px; }
.et_pb_blog_grid .et_pb_post .post-meta { font-size: 11px; }
.et_pb_fullwidth_section .et_pb_slide_description { padding-top: 14%; padding-bottom: 14% }
	</style>

				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://byuiscroll.org/?custom-css=fddd043fba" />
		
<script src="//assets.adobedtm.com/9d799723fb681f246e7d4d8e9f3a613af54bd1c5/satelliteLib-8cf839e10d6dd2faf92fdc25bf0e29f095700fc2.js"></script>
	
</head>
<body class="post-template-default single single-post postid-162555 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_split et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="45">
			<div class="container clearfix et_menu_container">
			<!-- logo was here -->
				
				<div id="et-top-navigation" data-height="45" data-fixed-height="45">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156273"><a href="http://byuiscroll.org/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="http://byuiscroll.org/category/news/">News</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160172"><a href="http://byuiscroll.org/category/features/">Features</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="http://byuiscroll.org/category/projects/">Projects</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="http://byuiscroll.org/category/photo/">Photo</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="http://byuiscroll.org/category/opinion/">Opinion</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://byuiscroll.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>

	<div id="diagonal-logo">
				<div class="logo-box-home" >
				<a href="http://byuiscroll.org/">
						<img src="http://byuiscroll.org/wp-content/themes/Divi-child/headers/scroll-home-red-logo.png" />
				</a>
				</div>
			</div>
			
		</header> <!-- #main-header -->



		<div id="et-main-area">
<div id="main-content">
  <div class="container">
    <div id="content-area" class="clearfix">
      <div id="left-area">
                      <article id="post-162555" class="et_pb_post post-162555 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-feature tag-byu-i tag-idaho tag-rexburg tag-victoria-owens">
                      <div class="et_post_meta_wrapper">
              <h1 class="entry-title">Things to do around Rexburg</h1>

            <p class="post-meta"> by <span class="author vcard"><a href="http://byuiscroll.org/author/victoria-owens/" title="Posts by Victoria Owens" rel="author">Victoria Owens</a></span> | <span class="published">Jan 16, 2018</span> | <a href="http://byuiscroll.org/category/featured/" rel="category tag">Featured</a>, <a href="http://byuiscroll.org/category/features/" rel="category tag">Features</a> | <span class="comments-number"><a href="http://byuiscroll.org/the-perfect-getaway/#respond">0 comments</a></span></p><img src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/10/potato.jpg" alt='Things to do around Rexburg' width='1080' height='675' />
                        </div> <!-- .et_post_meta_wrapper -->
        
          <div class="entry-content">
          <p class="p1">Rexburg, Idaho: Your new home away from home. Your current adventure hotspots are R Mountain, the Sand Dunes, Porter Park and Walmart. Don’t be alarmed. This doesn’t have to be all you endure during your time at BYU-Idaho. Enjoy your time at BYU-I and visit these not-so-common places.</p>
<p class="p3"><b>National Elk Refuge:</b></p>
<div id="attachment_162560" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-162560 size-medium" src="http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/elk-300x169.jpg" alt="" width="300" height="169" srcset="http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/elk-300x169.jpg 300w, http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/elk-768x432.jpg 768w, http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/elk.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">EMILY BRADY | Scroll Photography</p></div>
<p class="p1">Within the reach of the Grand Tetons, the National Elk Refuge is home to an estimated 11,000 elks. Although, there is more to the refuge than meets the eye. According to the U.S. Fish and Wildlife Service, there are up to 47 different mammals and nearly 175 species of birds on the refuge.</p>
<p class="p1">Just two hours from Rexburg, in Jackson, Wyoming, the National Elk Refuge is the perfect getaway. During the winter, the National Elk Refuge offers horse-drawn sleigh rides.</p>
<p class="p1">Visit <i>fws.gov/refuge/National_Elk_Refuge/</i> for more information on road conditions and opportunities at the National Elk Refuge.</p>
<p class="p3"><b>National Museum of Wildlife Art:</b></p>
<p class="p1">What looks like the ruins of an out-of-place castle on the rolling hills of Jackson, Wyoming, overlooking the National Elk Refuge, is actually the National Museum of Wildlife Art. This museum holds more than 5,000 pieces of art representing wild animals from around the world, according to the museum webpage.</p>
<p class="p1">The National Museum of Wildlife Art is your go-to place for rich history and knowledge of humanity’s relationship with nature.</p>
<p class="p1">Visit <i>wildlifeart.org</i> to learn more about prices and hours the museum<span class="Apple-converted-space"> </span>is open.</p>
<p class="p3"><b>Grizzly and Wolf Discovery Center:</b></p>
<p class="p1">Get up close and personal with bears and wolves at the Grizzly and Wolf Discovery Center located in West Yellowstone, Montana.</p>
<p class="p1">Just an hour and a half drive from Rexburg, this center gives you the opportunity to be one with the bears. The Grizzly and Wolf Discovery Center is open year-round to the public</p>
<p class="p1">Visit <i>grizzlydiscoveryctr.org</i> for more information on times and pricing.</p>
<p class="p3"><b>Potato Museum:</b></p>
<div id="attachment_162574" style="width: 310px" class="wp-caption alignright"><img class="wp-image-162574 size-medium" src="http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/The-Huge-Potato-_-FC_2-300x200.jpg" alt="" width="300" height="200" srcset="http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/The-Huge-Potato-_-FC_2-300x200.jpg 300w, http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/The-Huge-Potato-_-FC_2-768x512.jpg 768w, http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/The-Huge-Potato-_-FC_2-1024x683.jpg 1024w, http://byuiscroll.org/wp-content/uploads/sites/7/2018/01/The-Huge-Potato-_-FC_2-1080x720.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">FRANKIE CANSECO | Scroll Photography</p></div>
<p class="p1">When in Idaho, there is only one place that would make sense to travel to and, of course, it involves potatoes. The Idaho Potato Museum is located just an hour away in Blackfoot, Idaho.</p>
<p class="p1">While you are in Rexburg for this short time, don’t miss your chance to see why Idaho is the “Potato Capital of the World.” The potato museum takes you on a journey through the history of the potato.</p>
<p class="p1">Visit <i>idahopotatomuseum.com</i> for more information on pricing and hours.</p>
<p class="p1">Don’t let your time at BYU-I be confined to a five-mile radius. Take your opportunity living in southeast Idaho with full force and explore. It will be OK to drive longer than 15 minutes.</p>
          </div> <!-- .entry-content -->
          <div class="et_post_meta_wrapper">
          
          
          <!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-perfect-getaway/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='162555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6df0582557" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
		</section>          </div> <!-- .et_post_meta_wrapper -->
        </article> <!-- .et_pb_post -->

            </div> <!-- #left-area -->

      	<div id="sidebar">
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="et_pb_widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Recent Posts</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/byu-idaho-ranked-second-among-top-christian-colleges/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/09/buildingsAC29-e1474393440888-45x45.jpg" alt="BYU-Idaho ranked second among top Christian colleges"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/byu-idaho-ranked-second-among-top-christian-colleges/" title="Permalink to BYU-Idaho ranked second among top Christian colleges" rel="bookmark">BYU-Idaho ranked second among top Christian colleges</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/thomas-s-monson-dare-to-stand-alone/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2018/01/Timeline-45x45.png" alt="Peculiar people dare to stand alone"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/thomas-s-monson-dare-to-stand-alone/" title="Permalink to Peculiar people dare to stand alone" rel="bookmark">Peculiar people dare to stand alone</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/facebook-announces-new-changes-to-their-news-feed/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2009/06/BYUIdaho_Advertises_With_Facebook-45x45.jpg" alt="Facebook announces new changes to their News Feed"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/facebook-announces-new-changes-to-their-news-feed/" title="Permalink to Facebook announces new changes to their News Feed" rel="bookmark">Facebook announces new changes to their News Feed</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/russell-m-nelson-called-serve-president-church/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2018/01/Nelsons-portrait-45x45.jpg" alt="Russell M. Nelson called to serve as President of the Church"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/russell-m-nelson-called-serve-president-church/" title="Permalink to Russell M. Nelson called to serve as President of the Church" rel="bookmark">Russell M. Nelson called to serve as President of the Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/flu-now-considered-an-epidemic-by-the-cdc/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/10/Flu_Prevention_Bethany-01-45x45.jpg" alt="Flu now considered an epidemic by the CDC"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/flu-now-considered-an-epidemic-by-the-cdc/" title="Permalink to Flu now considered an epidemic by the CDC" rel="bookmark">Flu now considered an epidemic by the CDC</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://byuiscroll.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
    </div> <!-- #content-area -->
  </div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/byuiscroll" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://twitter.com/byuiscroll" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://byuiscroll.org/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Copyright 2017 Scroll | <a href="http://byuiscroll.org/contactadvertising/">Contact/Advertising</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
    jQuery(document).ready(function () {
		jQuery.post('http://byuiscroll.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/byuiscroll.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/js/custom.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/byuiscroll.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/byuiscroll.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"44f49a04c9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b375d87af7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"162555","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.34'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'102552511',post:'162555',tz:'-7',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '162555' ]);
</script>
</body>
</html>