
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

	<base href="http://www.byuiscroll.org/">

<meta http-equiv="cache-control" content="max-age=0" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="expires" content="0" />
<meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
<meta http-equiv="pragma" content="no-cache" />

<meta name=viewport content="width=device-width, initial-scale=1">

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

   <title>Time and place announced for Evan McMullin&#039;s Rexburg visit - BYU-I Scroll</title>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    <title>Time and place announced for Evan McMullin&#039;s Rexburg visit - BYU-I Scroll</title>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://byuiscroll.org/time-place-announced-evan-mcmullins-rexburgs-visit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Time and place announced for Evan McMullin&#039;s Rexburg visit - BYU-I Scroll" />
<meta property="og:description" content="Presidental candidate, Evan McMullin, will hold a meet and greet in Rexburg on Saturday, Oct. 15. McMullin will be in the community room at the Madison Library District. The meet and greet will be from 10 a.m. until noon, according to McMullin&#8217;s Facebook page. The event will also be live-streamed through Facebook live, according to..." />
<meta property="og:url" content="http://byuiscroll.org/time-place-announced-evan-mcmullins-rexburgs-visit/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:tag" content="Candidate" />
<meta property="article:tag" content="Cinthya Rubio" />
<meta property="article:tag" content="Evan McMullin" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Rexburg" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-10-14T11:51:49-06:00" />
<meta property="article:modified_time" content="2016-10-14T12:13:58-06:00" />
<meta property="og:updated_time" content="2016-10-14T12:13:58-06:00" />
<meta property="og:image" content="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1.jpg" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="525" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="http://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="http://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Time and place announced for Evan McMullin&#8217;s Rexburg visit Comments Feed" href="http://byuiscroll.org/time-place-announced-evan-mcmullins-rexburgs-visit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-1476331076.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slicknavcss-css'  href='http://byuiscroll.org/wp-content/plugins/slicknav-mobile-menu/css/slicknav.css?ver=1.0.7' type='text/css' media='all' />
<style id='slicknavcss-inline-css' type='text/css'>

                .slicknav_menu {
                    display: none;
                }
            @media screen and (max-width: 992px) {
                #top {
                  display: none;
               }
               .slicknav_menu {
                  display: block;
                  background: #4c4c4c;
               }
               .slicknav_btn {
                  background-color:#222222;
                  float:right;
               }
               a.slicknav_open {
                  background-color:#222222;
               }
               .slicknav_nav .slicknav_arrow {
                  float:right;
               }
               .slicknav_menu .slicknav_menutxt {
                  color: #fff;
                  text-shadow: none;
                  font-size: 16px;
                  font-weight: normal;
               }
               .slicknav_menu .slicknav_icon-bar {
                  background-color: #fff;
                  box-shadow: none;
               }
               .slicknav_nav li a {
                  color: #fff;
                  text-transform: none;
                  font-size: 16px;
                  padding: 5px 10px;
               }
               .slicknav_nav a:hover,
               .slicknav_nav .slicknav_row:hover {
                  background: ;
               }
               .slicknav_nav .menu-item a:hover,
               .slicknav_nav a span:hover {
                 color: #ccc;

               }

               .slicknav_nav input[type='submit']{
                  background: #333;
                  color: ;
               }
               .slicknav-logo-text a{
                 color: ;
               }



           }
</style>
<link rel='stylesheet' id='style-css'  href='http://byuiscroll.org/wp-content/themes/oldpaper/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://byuiscroll.org/wp-content/themes/oldpaper/css/animate.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://byuiscroll.org/wp-content/themes/oldpaper/customstyles.css.php?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-11200315-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/slicknav-mobile-menu/js/jquery.slicknav-ng.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slickNavVars = {"ng_slicknav":{"ng_slicknav_menu":"#top","ng_slicknav_position":"body","ng_slicknav_parent_links":true,"ng_slicknav_close_click":false,"ng_slicknav_child_links":false,"ng_slicknav_speed":400,"ng_slicknav_label":"Top Menu","ng_slicknav_fixhead":false,"ng_slicknav_brand":"","ng_slicknav_brand_text":"","ng_slicknav_search":false,"ng_slicknav_search_text":"","ng_slicksearch":"http:\/\/byuiscroll.org\/","ng_slicknav_closedsymbol":"\u25ba","ng_slicknav_openedsymbol":"\u25bc","ng_slicknav_alt":"","ng_slicknav_accordion":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/slicknav-mobile-menu/js/slick-init.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p6WiAL-CYV' />
<link rel="alternate" type="application/json+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Ftime-place-announced-evan-mcmullins-rexburgs-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://byuiscroll.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbyuiscroll.org%2Ftime-place-announced-evan-mcmullins-rexburgs-visit%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='http://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=975854216&amp;back=http%3A%2F%2Fbyuiscroll.org%2Ftime-place-announced-evan-mcmullins-rexburgs-visit%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-1 { margin:0px 0px 0px 0px;width:auto; height:auto; }
	.gbyuisc-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-3 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-5 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-6 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-7 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-8 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-9 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-10 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:91px; }
	.gbyuisc-11 { margin:0px 0px 0px 0px;width:100%; max-width:250px; height:100%; max-height:250px; }
	.gbyuisc-12 { margin:0px 0px 0px 0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="http://byuiscroll.org/time-place-announced-evan-mcmullins-rexburgs-visit/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css" title="dynamic-css" class="options-output">.wp-paginate .current,section#chess article,section#breakingnews ul li div.cat,.woocommerce span.onsale, .woocommerce-page span.onsale,section#top{background-color:#2c3e50;}body,nav .wrapper #bars .fa-bars,.carousel .carousel-control i,.woocommerce input.button, .woocommerce .button,nav.woocommerce-pagination span.current a, nav.woocommerce-pagination ul li .page-numbers:hover, .woocommerce ul.products li .price .amount, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover{color:#2c3e50;}header .wrapper,section#content #main .wrapper, nav .wrapper #mainmenu,header .wrapper #logo,header .wrapper #sublogo,nav div.rowstyle,hr, .hr,section#content #main section.comments .commentlist li.comment:not(:first-child),section#content #main section.comments .commentlist li.comment:not(:last-child),section#breakingnews ul,.wpcf7 input[type="text"],.wpcf7 input[type="email"],.wpcf7 select,.wpcf7 textarea, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover,section#content .wrapper,footer .wrapper,nav .wrapper{border-color:#2c3e50;}section#breakingnews ul li div.cat:after{border-left-color:#2c3e50;}nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,.countcomments,section#content #main .featimg .countcomments{background-color:#094bbc;}a:hover, a:focus,section#top a:hover,#mainmenu > li > a:hover,.widget h4,section#content #main #featured p time,#content a:hover, #content a:focus,footer a:hover, footer a:focus,nav .wrapper #bars .fa-square,nav #respmenu a:hover,section#chess article .info ul,section#content aside .wrapper p time,#breakingnews a:hover, section#content #main #featured time,.carousel .textinfo, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt, .woocommerce #content div.product p.price{color:#094bbc;}section#content aside .wrapper,section#content aside .wrapper,.woocommerce input.button a:hover,.woocommerce input.checkout-button, .woocommerce input.alt, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt{border-color:#094bbc;}.widget h4:before,#mainmenu li a.hover:before,section#content header.topinfo h1:after,section#content article .textinfo:after, section#content header.topinfo .textinfo:after,section#content #main section.comments h3:after,section#content.authors #users h2:after,section#content.authors h1:after,section#content article .textcontent a:hover, section#content header.topinfo .textcontent a:hover,section#content #main #featured h2:after,section#chess article .quote .textquote:after,section#content #main #articlelist article.format-quote .textquote:after,.textinfo:after,section#content #main .relatedposts h3:after,nav .wrapper #mainmenu li.menu-item-has-children > a.hover:before,.woocommerce h2:after,.woocommerce ul.products li h3:after{border-bottom-color:#094bbc;}section#content #main .featimg .countcomments:after{border-right-color:#094bbc;}.widget h4:before{border-top-color:#094bbc;}body{background-color:#ffffff;}</style>
<script src="//assets.adobedtm.com/9d799723fb681f246e7d4d8e9f3a613af54bd1c5/satelliteLib-8cf839e10d6dd2faf92fdc25bf0e29f095700fc2.js"></script>

</head>

<body class="single single-post postid-149849 single-format-standard" dir="ltr">
	
		
	                    <script src="//load.sumome.com/" data-sumo-site-id="2d0bccc20ace536722ed508bd61fb043282e311f84afb0f06c5c9a74faf41949" async="async"></script>                	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-54095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54095"><a href="http://byuiscroll.org/about/">About</a></li>
<li id="menu-item-54098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54098"><a href="http://byui.edu" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://byui.edu', 'BYU Idaho']);" >BYU Idaho</a></li>
<li id="menu-item-54099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54099"><a href="http://soapboxagency.net" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://soapboxagency.net', 'Soapbox Agency']);" >Soapbox Agency</a></li>
<li id="menu-item-55483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55483"><a href="http://latterdayprofiles.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://latterdayprofiles.org/', 'Latter-day Profiles']);" >Latter-day Profiles</a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="http://byuiscroll.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-54097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54097"><a href="http://byuiscroll.org/contact-2/">Contact</a></li>
<li id="menu-item-54974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54974"><a href="http://byuiscroll.com/wp-admin" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://byuiscroll.com/wp-admin', 'Login']);" >Login</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://byuiscroll.org/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/byuiscroll" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/byuiscroll" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                 	<li class="instagram"><a href="https://instagram.com/byuiscroll/" title="Follow us on instagram" target="_blank"><i class="fa fa-lg fa-instagram"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="logo-ad-left">
						<div class="gbyuisc gbyuisc-11"><div class="gbyuisc-dyn abyuisc-13 c-1"><a class="gofollow" data-track="MTMsMTEsNyw2MA==" href="https://www.iccu.com/?utm_campaign=Branding&amp;utm_source=BYU-TheSroll-Views&amp;utm_medium=Banner-Static&amp;utm_content=College18to30-BYU-DailyBalance" target="_blank"><img src="http://byuicomm.org/byuiscroll/wp-content/banners/iccu.full.jpg" /></a></div></div>				</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://byuiscroll.org"><img src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/01/scroll-newspaper-byui.png" alt="BYU-I Scroll" class="img-responsive" /></a>
					</div>
					
					
				</div>
				
				<div class="logo-ad-right">
						
							<div class="gbyuisc gbyuisc-11"><div class="gbyuisc-dyn abyuisc-13 c-1"><a class="gofollow" data-track="MTMsMTEsNyw2MA==" href="https://www.iccu.com/?utm_campaign=Branding&amp;utm_source=BYU-TheSroll-Views&amp;utm_medium=Banner-Static&amp;utm_content=College18to30-BYU-DailyBalance" target="_blank"><img src="http://byuicomm.org/byuiscroll/wp-content/banners/iccu.full.jpg" /></a></div></div>						
				</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-54089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54089"><a href="http://byuiscroll.org/category/campus/">Campus</a></li>
<li id="menu-item-54082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54082"><a href="http://byuiscroll.org/category/news/">News</a></li>
<li id="menu-item-54085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54085"><a href="http://byuiscroll.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-54086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="http://byuiscroll.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54084"><a href="http://byuiscroll.org/category/scroll-video/">Scroll TV News</a></li>
<li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="http://byuiscroll.org/category/opinion/">Opinion</a></li>
<li id="menu-item-54083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54083"><a href="http://byuiscroll.org/category/sports/">Sports</a></li>
<li id="menu-item-55482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55482"><a href="http://byuiscroll.org/category/photo/">Photo</a></li>
<li id="menu-item-136688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136688"><a href="http://byuiscroll.org/category/scrollbuzz/">ScrollBuzz</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
								
					<div class="featimg animated" data-anim="fadeInDown">
							<img width="788" height="525" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1.jpg" class="img-responsive center-block wp-post-image" alt="EAST IDAHO NEWS | Courtesy Photo" srcset="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1.jpg 788w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1-300x200.jpg 300w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1-768x512.jpg 768w" sizes="(max-width: 788px) 100vw, 788px" />					</div>
				
								
				
				<header class="topinfo animated" data-anim="bounceIn">
					<h1>Time and place announced for Evan McMullin&#8217;s Rexburg visit</h1>
					
<ul class="textinfo list-inline text-center">
	
			<li class="vcard author post-author"><span class="fn"><a href="http://byuiscroll.org/author/cinthya_rubio/" title="Posts by Cinthya Rubio" rel="author">Cinthya Rubio</a><span></li>
		
			<li><a href="http://byuiscroll.org/category/featured/" rel="category tag">Featured</a>, <a href="http://byuiscroll.org/category/news/" rel="category tag">News</a></li>
	
			<li>
			<time class="date updated" datetime="2016-10-14">
			<a href="http://byuiscroll.org/2016/10/14/">
			October 14, 2016			</a>
			</time>
		</li>
			
</ul>				</header>

						
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-149849 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-candidate tag-cinthya-rubio tag-evan-mcmullin tag-news tag-rexburg" id="post-149849">
						
						<!-- if single-featured-content != 0 -->
												<!-- END (if single-featured-content != 0) -->
						
						
<div style=" padding-bottom: 12px;
    border-bottom: 1px dotted #95a5a6;
    margin-bottom: 10px;
    padding-top: 14px;
    border-top: 1px dotted #95a5a6;">

	<div class="gbyuisc gbyuisc-3"><div class="gbyuisc-dyn abyuisc-12 c-1"><a class="gofollow" data-track="MTIsMyw3LDYw" href="http://madisonmemorial.org" target="_blank"><img class="responsive" src="http://byuicomm.org/byuiscroll/wp-content/banners/madison.full.jpg" /></a></div></div></div>
</br>



						
								<div class="textcontent clearfix entry-content"><p>Presidental candidate, Evan McMullin, will hold a meet and greet in Rexburg on Saturday, Oct. 15.</p>
<p>McMullin will be in the community room at the Madison Library District. The meet and greet will be from 10 a.m. until noon, according to McMullin&#8217;s Facebook page.</p>
<p>The event will also be live-streamed through Facebook live, according to McMullin&#8217;s Facebook page.</p>
<p>In a recent poll it showed Clinton and Trump tied at 26 percent and McMullin close behind with 22 percent, according to <i>deseretnews.com.</i></p>
<p>McMullin declared his candidacy for President of the United States on August 8, 2016, according to <i>evanmcmullin.com.</i></p>
<p>“In a year where Americans have lost faith in the candidates of both major parties, it’s time for a generation of new leadership to step up,&#8221; McMullin said, according to <i>evanmcmullin.com.</i> &#8220;It’s never too late to do the right thing, and America deserves much better than either Donald Trump or Hillary Clinton can offer us. I humbly offer myself as a leader who can give millions of disaffected Americans a better choice for President.”</p>
</div>

									<div style="    padding-bottom: 0px;
    border-bottom: 1px dotted #95a5a6;
    margin-bottom: 0px;
    padding-top: 10px;
    margin-top: 10px;
    border-top: 1px dotted #95a5a6;
}">
	<div class="gbyuisc gbyuisc-3"><div class="gbyuisc-dyn abyuisc-12 c-1"><a class="gofollow" data-track="MTIsMyw3LDYw" href="http://madisonmemorial.org" target="_blank"><img class="responsive" src="http://byuicomm.org/byuiscroll/wp-content/banners/madison.full.jpg" /></a></div></div></div>
</br>

						
												
						<hr>
						
												
												
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-149818 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-byu-i tag-first-presidency tag-lds-church tag-marijuana tag-news tag-suicide tag-vivian-campos">
							
								<div class="featimg">
								   	<a href="http://byuiscroll.org/first-presidency-ask-members-vote-legalization-assisted-suicide-recreational-marijuana/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="600" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2015/10/FirstPresidency-800x600.jpg" class="img-responsive wp-post-image" alt="FirstPresidency" />									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																	</div>
								<h4 class="text-center"><a href="http://byuiscroll.org/first-presidency-ask-members-vote-legalization-assisted-suicide-recreational-marijuana/">First Presidency asks members to vote against legalization of assisted suicide and recreational marijuana</a></h4>
								<p class="text-center">
									<time datetime="2016-10-14">
									<a href="http://byuiscroll.org/2016/10/14/">
									October 14, 2016									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-149762 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-2016-election tag-mcmullin">
							
								<div class="featimg">
								   	<a href="http://byuiscroll.org/presidential-candidate-evan-mcmullin-visiting-rexburg-saturday/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="788" height="525" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1.jpg" class="img-responsive wp-post-image" alt="EAST IDAHO NEWS | Courtesy Photo" srcset="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1.jpg 788w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1-300x200.jpg 300w, http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/b03d300241-800x525-1-768x512.jpg 768w" sizes="(max-width: 788px) 100vw, 788px" />									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 3</div>
																	</div>
								<h4 class="text-center"><a href="http://byuiscroll.org/presidential-candidate-evan-mcmullin-visiting-rexburg-saturday/">Presidential candidate Evan McMullin visiting Rexburg Saturday</a></h4>
								<p class="text-center">
									<time datetime="2016-10-13">
									<a href="http://byuiscroll.org/2016/10/13/">
									October 13, 2016									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-149600 post type-post status-publish format-image has-post-thumbnail hentry category-campus category-featured tag-ben-packer tag-financial-aid tag-jordan-henrie tag-solutions post_format-post-format-image">
							
								<div class="featimg">
								   	<a href="http://byuiscroll.org/financial-aid-office-explains-delays/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="600" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/Financial-Aid-and-Housing-2016_VF_2-800x600.jpg" class="img-responsive wp-post-image" alt="Financial Aid and Housing 2016" />									</a>
									<div class="countcomments"><i class="fa fa-picture-o"></i> 0</div>
																	</div>
								<h4 class="text-center"><a href="http://byuiscroll.org/financial-aid-office-explains-delays/">Financial Aid Office explains delays</a></h4>
								<p class="text-center">
									<time datetime="2016-10-11">
									<a href="http://byuiscroll.org/2016/10/11/">
									October 11, 2016									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'Time and place announced for Evan McMullin&#8217;s Rexburg visit' has no comments</h3>

Be the first to comment this post!

<hr>

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/time-place-announced-evan-mcmullins-rexburgs-visit/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>				<form action="http://byuiscroll.org/wp-comments-post.php" method="post" id="comment-form" class="comment-form">
					<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149849' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ba583e8be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>				</form>
					</div><!-- #respond -->
			

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="http://byuiscroll.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-3"><h4><span>Recent Posts</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/first-presidency-ask-members-vote-legalization-assisted-suicide-recreational-marijuana/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2015/10/FirstPresidency-45x45.jpg" alt="First Presidency asks members to vote against legalization of assisted suicide and recreational marijuana"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/first-presidency-ask-members-vote-legalization-assisted-suicide-recreational-marijuana/" title="Permalink to First Presidency asks members to vote against legalization of assisted suicide and recreational marijuana" rel="bookmark">First Presidency asks members to vote against legalization of assisted suicide and recreational marijuana</a></h3><time class="rpwe-time published" datetime="2016-10-14T11:07:52+00:00">October 14, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/seven-things-need-know-scotty-mccreery/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/5a06d64896-e1476463065106-45x45.jpg" alt="Seven things you need to know about Scotty McCreery"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/seven-things-need-know-scotty-mccreery/" title="Permalink to Seven things you need to know about Scotty McCreery" rel="bookmark">Seven things you need to know about Scotty McCreery</a></h3><time class="rpwe-time published" datetime="2016-10-14T10:35:58+00:00">October 14, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/history-controversy-behind-honor-code/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/Missionary-Dress-code_ATS02-e1476415111568-45x45.jpg" alt="History and controversy behind the Honor Code"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/history-controversy-behind-honor-code/" title="Permalink to History and controversy behind the Honor Code" rel="bookmark">History and controversy behind the Honor Code</a></h3><time class="rpwe-time published" datetime="2016-10-13T21:16:43+00:00">October 13, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/byu-idaho-offers-new-major/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/0be9db3471-e1476414517229-45x45.jpg" alt="College of Home and Family offers new concentration for students"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/byu-idaho-offers-new-major/" title="Permalink to College of Home and Family offers new concentration for students" rel="bookmark">College of Home and Family offers new concentration for students</a></h3><time class="rpwe-time published" datetime="2016-10-13T21:07:09+00:00">October 13, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://byuiscroll.org/byu-idaho-opens-science-technology-center/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2016/10/40ce3b6182-e1476413617719-45x45.jpg" alt="BYU-Idaho opens Science and Technology Center"></a><h3 class="rpwe-title"><a href="http://byuiscroll.org/byu-idaho-opens-science-technology-center/" title="Permalink to BYU-Idaho opens Science and Technology Center" rel="bookmark">BYU-Idaho opens Science and Technology Center</a></h3><time class="rpwe-time published" datetime="2016-10-13T20:51:06+00:00">October 13, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_text" id="text-2"><h4><span>Follow us on Twitter</span></h4>			<div class="textwidget"><a href="https://twitter.com/byuiscroll" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/byuiscroll', 'Tweets by @byuiscroll']);" class="twitter-timeline"  data-widget-id="587867640502202368">Tweets by @byuiscroll</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>
					</div>
					
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Copyright 2015 BYU-I Scroll
<div id="spoon-plugin-kncgbdglledmjmpnikebkagnchfdehbm-2" style="display: none;"></div></p>
		</div>
	</div>
	
			
    	<div style="display:none">
	</div>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/byuiscroll.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.gbyuisc-1').gslider({ groupid: 1, speed: 4000 });
	jQuery('.gbyuisc-2').gslider({ groupid: 2, speed: 4000 });
	jQuery('.gbyuisc-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.gbyuisc-4').gslider({ groupid: 4, speed: 4000 });
	jQuery('.gbyuisc-5').gslider({ groupid: 5, speed: 4000 });
	jQuery('.gbyuisc-6').gslider({ groupid: 6, speed: 4000 });
	jQuery('.gbyuisc-7').gslider({ groupid: 7, speed: 4000 });
	jQuery('.gbyuisc-8').gslider({ groupid: 8, speed: 4000 });
	jQuery('.gbyuisc-9').gslider({ groupid: 9, speed: 4000 });
	jQuery('.gbyuisc-10').gslider({ groupid: 10, speed: 4000 });
	jQuery('.gbyuisc-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.gbyuisc-12').gslider({ groupid: 12, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'102552511',post:'149849',tz:'-6',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '149849' ]);
</script>
    
    <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>