<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/Article">

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />
<meta name="description" content="BYU-Idaho - Student Media"/>
<link rel="alternate" hreflang="en-US" href="https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/"/>
<title>Be ye celebratin&#039; Talk Like a Pirate Day? - BYU-I Scroll</title>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Be ye celebratin&#039; Talk Like a Pirate Day? - BYU-I Scroll" />
<meta property="og:description" content="We believe in celebrating the holidays, even the small ones." />
<meta property="og:url" content="https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;fref=nf" />
<meta property="article:tag" content="Be ye celebratin&#039; Talk Like a Pirate Day?" />
<meta property="article:tag" content="Dave Barry" />
<meta property="article:tag" content="Do Something Nice Day" />
<meta property="article:tag" content="happy" />
<meta property="article:tag" content="happy holidays" />
<meta property="article:tag" content="holidays" />
<meta property="article:tag" content="John Baur" />
<meta property="article:tag" content="Mark Summers" />
<meta property="article:tag" content="Michael Robinson" />
<meta property="article:tag" content="Pirates Day" />
<meta property="article:tag" content="small holidays" />
<meta property="article:tag" content="smile" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-09-26T08:00:52+00:00" />
<meta property="article:modified_time" content="2019-09-26T19:19:28+00:00" />
<meta property="og:updated_time" content="2019-09-26T19:19:28+00:00" />
<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson.jpg" />
<meta property="og:image:secure_url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuiscroll.org/#website","url":"https://byuiscroll.org/","name":"BYU-I Scroll","potentialAction":{"@type":"SearchAction","target":"https://byuiscroll.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/#primaryimage","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/#webpage","url":"https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/","inLanguage":"en-US","name":"Be ye celebratin&#039; Talk Like a Pirate Day? - BYU-I Scroll","isPartOf":{"@id":"https://byuiscroll.org/#website"},"primaryImageOfPage":{"@id":"https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/#primaryimage"},"datePublished":"2019-09-26T08:00:52+00:00","dateModified":"2019-09-26T19:19:28+00:00","author":{"@id":"https://byuiscroll.org/#/schema/person/98fe1005935687a158d82c18711d7705"}},{"@type":["Person"],"@id":"https://byuiscroll.org/#/schema/person/98fe1005935687a158d82c18711d7705","name":"Michael Robinson","image":{"@type":"ImageObject","@id":"https://byuiscroll.org/#authorlogo","url":"https://secure.gravatar.com/avatar/6201dd7b0f93a3b4b56c00c95debac06?s=96&d=mm&r=g","caption":"Michael Robinson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Be ye celebratin&#8217; Talk Like a Pirate Day? Comments Feed" href="https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1561843172' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://byuiscroll.org/wp-content/themes/betheme/style.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/base.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/layout.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/shortcodes.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/responsive.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CLora%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic&#038;ver=5.2.3' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p6WiAL-L7M' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F&#038;format=xml" />
<link rel="canonical" href="https://byuiscroll.org/be-ye-celebratin-talk-like-a-pirate-day/" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1074281563&amp;back=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-181150 single-format-standard  color-custom style-default button-flat layout-full-width if-border-hide header-plain sticky-header sticky-tb-color ab-hide subheader-both-center menu-link-color boxed2fw mobile-tb-left mobile-side-slide mobile-mini-ml-ll tablet-sticky mobile-header-mini be-2125">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><a id="logo" href="https://byuiscroll.org" title="BYU-I Scroll" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-2017-divi-menu" class="menu menu-main"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/campus/"><span>Campus</span></a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://byuiscroll.org/about/"><span>About</span></a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/news/"><span>News</span></a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/features/"><span>Features</span></a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/projects/"><span>Projects</span></a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/photo/"><span>Photo</span></a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/opinion/"><span>Opinion</span></a></li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://byuiscroll.org/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>

				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" class="has-input"><form method="get" id="searchform" action="https://byuiscroll.org/"><i class="icon-search-fine"></i><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /></form></a></div></div>
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Be ye celebratin&#8217; Talk Like a Pirate Day?</h1><ul class="breadcrumbs no-link"><li><a href="https://byuiscroll.org">Home</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org/category/opinion/">Opinion</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org:443/be-ye-celebratin-talk-like-a-pirate-day/">Be ye celebratin&#8217; Talk Like a Pirate Day?</a></li></ul></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-181150" class="no-title share-simple post-181150 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-be-ye-celebratin-talk-like-a-pirate-day tag-dave-barry tag-do-something-nice-day tag-happy tag-happy-holidays tag-holidays tag-john-baur tag-mark-summers tag-michael-robinson tag-pirates-day tag-small-holidays tag-smile">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://byuiscroll.org/a-look-back-at-experience-rexburg/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/experience-rexburg-2-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/experience-rexburg-2-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/experience-rexburg-2-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/experience-rexburg-2-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>A look back at Experience Rexburg</h6><span class="date"><i class="icon-clock"></i>September 25, 2019</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://byuiscroll.org/del-parkinson-takes-the-stage/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Screen-Shot-2019-09-23-at-6.21.53-PM-80x80.png" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Screen-Shot-2019-09-23-at-6.21.53-PM-80x80.png 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Screen-Shot-2019-09-23-at-6.21.53-PM-85x85.png 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Screen-Shot-2019-09-23-at-6.21.53-PM-45x45.png 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Del Parkinson takes the Stage</h6><span class="date"><i class="icon-clock"></i>September 26, 2019</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav minimal"><a class="prev" href="https://byuiscroll.org/a-look-back-at-experience-rexburg/"><i class="icon icon-left-open-big"></i></a><a class="next" href="https://byuiscroll.org/del-parkinson-takes-the-stage/"><i class="icon icon-right-open-big"></i></a></div>
				<div class="column one post-header">

					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

																			<span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
											<span class="label">Published by</span>
											<i class="icon-user"></i>
											<span class="fn" itemprop="name"><a href="https://byuiscroll.org/author/michael-robinson/">Michael Robinson</a></span>
										</span>
									
																			<span class="date">
																							<span class="label">on</span>
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2019-09-26T02:00:52-06:00" itemprop="datePublished" >September 26, 2019</time>
											<meta itemprop="dateModified" content="2019-09-26T02:00:52-06:00"/>
										</span>
									
									
										<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>

										<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
				    						<meta itemprop="name" content="BYU-I Scroll"/>

											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
												<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif"/>
											</div>

				  						</div>

				  					
								</div>

																	<div class="category meta-categories">
										<span class="cat-btn">Categories <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper"><ul class="post-categories">
	<li><a href="https://byuiscroll.org/category/opinion/" rel="category tag">Opinion</a></li></ul></div>
									</div>

									<div class="category mata-tags">
										<span class="cat-btn">Tags <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper">
											<ul>
												<li><a href="https://byuiscroll.org/tag/be-ye-celebratin-talk-like-a-pirate-day/">Be ye celebratin&#039; Talk Like a Pirate Day?</a></li><li><a href="https://byuiscroll.org/tag/dave-barry/">Dave Barry</a></li><li><a href="https://byuiscroll.org/tag/do-something-nice-day/">Do Something Nice Day</a></li><li><a href="https://byuiscroll.org/tag/happy/">happy</a></li><li><a href="https://byuiscroll.org/tag/happy-holidays/">happy holidays</a></li><li><a href="https://byuiscroll.org/tag/holidays/">holidays</a></li><li><a href="https://byuiscroll.org/tag/john-baur/">John Baur</a></li><li><a href="https://byuiscroll.org/tag/mark-summers/">Mark Summers</a></li><li><a href="https://byuiscroll.org/tag/michael-robinson/">Michael Robinson</a></li><li><a href="https://byuiscroll.org/tag/pirates-day/">Pirates Day</a></li><li><a href="https://byuiscroll.org/tag/small-holidays/">small holidays</a></li><li><a href="https://byuiscroll.org/tag/smile/">smile</a></li>											</ul>
										</div>
									</div>
								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson-1024x682.jpg" rel="prettyphoto"><div class="mask"></div><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="1200" height="675" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson-1200x675.jpg" class="scale-with-grid wp-post-image" alt="" /><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson.jpg"/><meta itemprop="width" content="2000"/><meta itemprop="height" content="1333"/></div></a><div class="image_links"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/09/Michael_Robinson-1024x682.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>Arrrr! Me hearties, it were Talk Like a Pirate Day, aye! It be celebrated e’ery year on September 19, matey!</p>
<p>You probably didn’t know that was a thing, huh? International Talk Like a Pirate Day started in 1995, when John Baur and Mark Summers were playing racquetball and started talking like pirates, because how else are you going to pass the time?</p>
<p>Throughout the following years, they almost always celebrated and tried to convince some of their friends to join along the way. They decided their spokesman would be the famous columnist, Dave Barry, but never told him this. They just decided it was him.</p>
<p>Then seven years later, one of the pirate-talking friends actually found Barry’s email and asked him to sponsor it. To their surprise, he replied with admiration for the idea and wrote one of his <a href="https://www.miamiherald.com/living/liv-columns-blogs/dave-barry/article1928052.html" target="_blank" rel="noopener noreferrer">famed columns</a> all about it, encouraging America to join in.</p>
<p><a href="http://talklikeapirate.com/wordpress/sample-page/the-aftermath/" target="_blank" rel="noopener noreferrer">According to the Talk Like a Pirate website</a> &#8212; which has piratey pick-up lines if you want to test them out &#8212; the holiday became a hit. They had interviews in Australia, Ireland and all over the United States. It found popularity on several college campuses like the University of Wisconsin and an unnamed Seven Sisters school.</p>
<p>The thing is, there are so many small, unheard of holidays, just like this one, but maybe a little more serious. For example, in October, there’s World Smile Day, National Do Something Nice Day and World Teacher’s Day, just to name a few. Those are just three days in October; imagine the number of small holidays throughout the rest of the year.</p>
<p>The beauty of these holidays is, if you follow them, you can grow so much as a person. As humans, we naturally want to become better at the things we do. We want to grow in our various skills and creative habits, and we should grow in our love for others by serving them. We at the Scroll encourage our readers to take part in these holidays so they can reap the reward that comes with it.</p>
<p>Taking part in the various holidays throughout the year can help us become better creators and people. Taking part in Talk Like a Pirate Day can increase your creativity, which we fully support and want, because it stretches your mind and makes you think of new ways to speak, getting those creative juices flowing. It can also help you get out of your comfort zone by making you do something that many would consider embarrassing.</p>
<p>Taking part in World Smile Day has several benefits. <a href="https://benefitsbridge.unitedconcordia.com/top-7-health-benefits-smiling/" target="_blank" rel="noopener noreferrer">According to United Concordia Dental</a>, there are at least seven benefits of smiling. These benefits are improved mood, lowered blood pressure, stress relief, better relationships &#8212; and who doesn’t want that here &#8212; stronger immune function, pain relief and longer life. Imagine how nice these things would be if we all started to smile more, especially for World Smile Day.</p>
<p>The Mental Health Foundation has also <a href="https://www.mentalhealth.org.uk/publications/doing-good-does-you-good" target="_blank" rel="noopener noreferrer">done research and found</a> that doing good things helps improve mental health. There’s a day that goes right along with doing nice things. It’s called National Do Something Nice Day surprise, surprise. According to their research, doing good can help improve the mood of others, bring a sense of belonging, help keep things in perspective and make the world a happier place which we need a little more of.</p>
<p>To be shorten ye readin’, these here hollydays can help ye lives. They be boostin’ yer creativity, get ye out o’ yer comfy zones, improve ye mental health and help yer mateys feelin’ good.</p>
<p>Dave Barry put it very well when he wrote in his column, “But the point is, this is a great idea, and you, me bucko, should be part of it … You HAVE the buckles, darn it: Don&#8217;t be afraid to swash them! Let&#8217;s make this into a grass-roots movement that sweeps the nation, like campaign-finance reform or Krispy Kreme doughnuts. I truly think this idea could bring us, as a nation, closer together.”</p>
<p>If you want a list of these holidays, you can go to <a href="http://www.holidayinsights.com/moreholidays/" target="_blank" rel="noopener noreferrer">http://www.holidayinsights.com/moreholidays/</a>, to learn more and take part.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
							<div class="section section-post-intro-share">
					<div class="section_wrapper clearfix">
						<div class="column one">
							<div class="share-simple-wrapper "><span class="share-label">Share</span><div class="icons"><a target="_blank" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F"><i class="icon-facebook"></i></a><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=Be+ye+celebratin%26%23039%3B+Talk+Like+a+Pirate+Day%3F+-+BYU-I+Scroll.+https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F"><i class="icon-twitter"></i></a><a target="_blank" class="google" href="https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F"><i class="icon-gplus"></i></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F%26title%3DBe+ye+celebratin%26%23039%3B+Talk+Like+a+Pirate+Day%3F+-+BYU-I+Scroll"><i class="icon-linkedin"></i></a><a target="_blank" class="pinterest" href="https://pinterest.com/pin/find/?url=https%3A%2F%2Fbyuiscroll.org%2Fbe-ye-celebratin-talk-like-a-pirate-day%2F"><i class="icon-pinterest"></i></a></div><div class="button-love"><a href="#" class="mfn-love " data-id="181150"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">0</span></a></div></div>						</div>
					</div>
				</div>
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Michael Robinson' src='https://secure.gravatar.com/avatar/6201dd7b0f93a3b4b56c00c95debac06?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6201dd7b0f93a3b4b56c00c95debac06?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />						</div>
						<div class="desc-wrapper">
							<h5><a href="https://byuiscroll.org/author/michael-robinson/">Michael Robinson</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-180423 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-byu-im-single tag-daily-self-care tag-dating tag-find-something-you-are-good-at-and-do-it tag-madison-boyd tag-relationships tag-self-love tag-single-life tag-treat-yo-self"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/byu-im-single-spring-has-passed-but-wheres-my-ring/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/BYU-Im-Single-01-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/BYU-Im-Single-01-1024x717.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/byu-im-single-spring-has-passed-but-wheres-my-ring/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">September 20, 2019</div><div class="desc"><h4><a href="https://byuiscroll.org/byu-im-single-spring-has-passed-but-wheres-my-ring/">BYU-I&#8217;m Single: spring has passed, but where&#8217;s my ring?</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/byu-im-single-spring-has-passed-but-wheres-my-ring/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-180859 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-byu-idaho tag-hannah-crawley tag-scroll-opinion"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/failure-is-not-an-option/"><div class="mask"></div><img width="960" height="640" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley.jpg 2000w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley-300x200.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley-768x512.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley-1024x682.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley-1080x720.jpg 1080w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/Hannah_Crawley-1024x682.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/failure-is-not-an-option/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">August 7, 2019</div><div class="desc"><h4><a href="https://byuiscroll.org/failure-is-not-an-option/">Failure is not an option</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/failure-is-not-an-option/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-180780 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-byu-idaho-editorial tag-editorial tag-us-womens-soccer tag-wage-gap"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/editorial-whats-with-the-gap/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Seth_Harper-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Seth_Harper-1024x682.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/editorial-whats-with-the-gap/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">July 25, 2019</div><div class="desc"><h4><a href="https://byuiscroll.org/editorial-whats-with-the-gap/">EDITORIAL: What&#8217;s with the gap?</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/editorial-whats-with-the-gap/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

			<div class="section section-post-comments">
			<div class="section_wrapper clearfix">

				<div class="column one comments">
					
<div id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/be-ye-celebratin-talk-like-a-pirate-day/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12bb877154" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	
</div>
				</div>

			</div>
		</div>
	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						
						<div class="copyright">
							2019 BYU Scroll. <a href="https://byuiscroll.org/contactadvertising/">Contact/Advertising</> | <a href="https://byuiscroll.org/about/student-application/">Student Application</a>						</div>

						<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="left dark hide-button hide-icons hide-social" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://byuiscroll.org/"><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="display-none" value="" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
	<div style="display:none">
	<div class="grofile-hash-map-6201dd7b0f93a3b4b56c00c95debac06">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://byuiscroll.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/byuiscroll.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"ajax":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/plugins.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/menu.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/parallax/translate3d.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/scripts.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'102552511',post:'181150',tz:'-6',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '181150' ]);
</script>

</body>
</html>
