<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://byuiscroll.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://byuiscroll.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://byuiscroll.org';var et_post_id='172250';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Behind the devo speaker: Hilary Weber - BYU-I Scroll</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://byuiscroll.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://byuiscroll.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://byuiscroll.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Behind the devo speaker: Hilary Weber - BYU-I Scroll" />
<meta property="og:description" content="Find out more about Hilary Weber and what inspired her devotional talk." />
<meta property="og:url" content="https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;fref=nf" />
<meta property="article:tag" content="devotional" />
<meta property="article:tag" content="Ghana" />
<meta property="article:tag" content="Hilary Weber" />
<meta property="article:tag" content="Lawyer" />
<meta property="article:tag" content="Online Instructor" />
<meta property="article:tag" content="Pluralism" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2019-01-23T15:00:00+00:00" />
<meta property="article:modified_time" content="2019-01-23T01:11:48+00:00" />
<meta property="og:updated_time" content="2019-01-23T01:11:48+00:00" />
<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/WeberHilary-092487121.jpg" />
<meta property="og:image:secure_url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/WeberHilary-092487121.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="2000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Behind the devo speaker: Hilary Weber Comments Feed" href="https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi-Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-touchy-css-css'  href='https://byuiscroll.org/wp-content/plugins/touchy-by-bonfire/touchy.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='touchy-fontawesome-css'  href='https://byuiscroll.org/wp-content/plugins/touchy-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='touchy-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1545258754' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-style-css'  href='https://byuiscroll.org/wp-content/themes/Divi/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://byuiscroll.org/wp-content/themes/Divi-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://byuiscroll.org/wp-content/themes/Divi-child/style.css?ver=3.18.9' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://byuiscroll.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://byuiscroll.org/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://byuiscroll.org/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p6WiAL-IOe' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style>		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	<script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=322643095&amp;back=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script async src="https://www.googletagmanager.com/gtag/js?id=UA-11200315-1"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11200315-3"></script>

<!-- This code is loading either the website or app ua tracking code -->
<script>
if (navigator.userAgent.indexOf('gonative') > -1) {
// use this tracking_id just for your app
    window.dataLayer = window.dataLayer || [];
  	function gtag(){dataLayer.push(arguments);}
  	gtag('js', new Date());

  	gtag('config', 'UA-11200315-3');
} else {
// use regular tracking_id
    window.dataLayer = window.dataLayer || [];
  	function gtag(){dataLayer.push(arguments);}
  	gtag('js', new Date());

  	gtag('config', 'UA-11200315-1');
}
</script><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://byuicomm.org/byuiscroll/wp-content/cache/et/1/7/172250/et-core-unified-15482556514969.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
	<script src="//assets.adobedtm.com/9d799723fb681f246e7d4d8e9f3a613af54bd1c5/satelliteLib-8cf839e10d6dd2faf92fdc25bf0e29f095700fc2.js"></script>
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-172250 single-format-standard et_divi_builder et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_split et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
		<header id="main-header" style="background-color:#1EA6C6;" data-height-onload="45">
			<div class="container clearfix et_menu_container">
			<!-- logo was here -->
				
				<div id="et-top-navigation" data-height="45" data-fixed-height="45">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156273"><a href="https://byuiscroll.org/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuiscroll.org/category/news/">News</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuiscroll.org/category/features/">Features</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuiscroll.org/category/projects/">Projects</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuiscroll.org/category/photo/">Photo</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuiscroll.org/category/opinion/">Opinion</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://byuiscroll.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>

	<div id="diagonal-logo">
				<div class="logo-box">
				<a href="https://byuiscroll.org/">
						<img src="https://byuicomm.org/wp-content/themes/Divi-child/headers/scroll-category-faith-freedom.png" />
				</a>
				</div>
			</div>
			
		</header> <!-- #main-header -->



		<div id="et-main-area">


<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-172250" class="et_pb_post post-172250 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-faith-freedom tag-devotional tag-ghana tag-hilary-weber tag-lawyer tag-online-instructor tag-pluralism">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Behind the devo speaker: Hilary Weber</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://byuiscroll.org/author/emily-rose-perkins/" title="Posts by Emily Rose Perkins" rel="author">Emily Rose Perkins</a></span> | <span class="published">Jan 23, 2019</span> | <a href="https://byuiscroll.org/category/campus/" rel="category tag">Campus</a>, <a href="https://byuiscroll.org/category/faith-freedom/" rel="category tag">Faith/Freedom</a> | <span class="comments-number"><a href="https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/#respond">0 comments</a></span></p><img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/WeberHilary-092487121-1080x675.jpg" alt='Behind the devo speaker: Hilary Weber' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Sharing is caring!</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Behind%20the%20devo%20speaker%3A%20Hilary%20Weber&url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F&title=Behind%20the%20devo%20speaker%3A%20Hilary%20Weber")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Behind%20the%20devo%20speaker%3A%20Hilary%20Weber https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F" rel="nofollow" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/', 'Behind%20the%20devo%20speaker%3A%20Hilary%20Weber', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><!-- Either there are no banners, they are disabled or none qualified for this location! --><div id="et-boc" class="et-boc">
			
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>Hilary Weber, online instructor for BYU-Idaho, spoke at devotional Jan. 22. She spoke about using our nanosecond of mortality to create peace. She also focused on the idea of <i>pluralism</i>, which is the idea that people who disagree can live peacefully in a society together because they are tied together by a shared moral framework.</p>
<p>When asked about the idea for her devotional, Weber said, &#8220;Pluralism has been on my mind ever since I read an article back in 2014 from the Church Newsroom titled <a href="https://www.mormonnewsroom.org/article/difference-and-dignity" target="_blank" rel="noopener"><i>Difference and Dignity</i></a>.<b>&#8220;</b></p>
<p>&#8220;It seems like when you become aware of a topic then you start to see it everywhere,&#8221; Weber said. She noticed that although the idea of pluralism appeared everywhere around her, it wasn&#8217;t always expressed well. She even noticed the idea of pluralism popping up in her favorite class to teach — American Foundations. Because of seeing it so much, she tried to find the best ways to explain and discuss it to others.</p>
<p>Devotional talks are only so long, and Weber has been working on this talk since November, when she was first asked to speak at devotional. Weber said, &#8220;I really wished I could have shared a story about the <a href="https://history.lds.org/article/you-cant-close-my-heart-ghanaian-saints-and-the-freeze?lang=eng" target="_blank" rel="noopener">Saints in Ghana</a> because they showed us how we can promote pluralism, or follow the rule of law, back when they faced an unjust law in 1989.&#8221;</p>
<p>The Latter-day Saints Weber referred to lived in Ghana in the late 1980s. In June of 1989, the Ghanian government banned all organized church worship and activities, which meant the members of the Church there couldn&#8217;t meet anymore.</p>
<p>These Latter-day Saints &#8220;followed the law and continued to live their religion and worship, but as families in their own separate homes,&#8221; Weber said. &#8220;(They) responded to this unjust law by following the law with civility, which allowed for the government to not be threatened by them. Although that was a huge trial for those people, an argument could be made that they showed us the way and became a precursor for our shift to ministering and more of a family-home centered teaching.&#8221;</p>
<p>She also shared a favorite quote of hers from one of the Church members who experienced the ban: &#8220;We realized that the Church is not the meetinghouse that had been taken away by the authorities, but in our own hearts.”</p>
<p>Weber loves teaching about the government and the constitution, and her love of the two are the reason she originally went to law school.</p>
<p>&#8220;When you are <i>born into</i> something, it is easy to take it for granted because you do not know anything else,&#8221; Weber said. &#8220;We live in the most amazing time period in human history with unprecedented prosperity and personal liberty for the ordinary masses. The U.S. Constitution plays a big role in both. I love teaching about how and why it does.&#8221;</p>
<p>If she could teach any other class, she would love to continue teaching about the government and teach U.S. Government and Economics. She would want to incorporate economics into a government course, because of the role it plays in everyday decisions.</p>
<p>When asked about the one thing she&#8217;d like us to take away from her devotional, Weber said, &#8220;God created us differently and has asked us to be one by being peacemakers. We can accomplish this and prosper in the process if we choose pluralism or a system that allows a diversity of cultures to live and engage together under a shared moral framework.&#8221;</p>
<p>Hilary Weber has been an online adjunct professor for BYU-I<b> </b>since 2011. She is also an Attorney at Law and lives in Texas. Weber enjoys taking family history vacations, like her trip to Cavendish, Vermont last year. She enjoys these trips because they &#8220;give (her) a window into each of these person&#8217;s lives.&#8221;</p>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_gallery et_pb_gallery_0 et_pb_bg_layout_light  et_pb_slider et_pb_gallery_fullwidth">
				<div class="et_pb_gallery_items et_post_gallery clearfix" data-per_page="4"><div class="et_pb_gallery_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber.jpg" title="hilaryweber">
					<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber.jpg" alt="hilaryweber" />
					<span class="et_overlay et_pb_inline_icon" data-icon="&#x24;"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber_3-1.jpg" title="hilaryweber_3">
					<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber_3-1.jpg" alt="hilaryweber_3" />
					<span class="et_overlay et_pb_inline_icon" data-icon="&#x24;"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber_1.jpg" title="hilaryweber_1">
					<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber_1.jpg" alt="hilaryweber_1" />
					<span class="et_overlay et_pb_inline_icon" data-icon="&#x24;"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber_4.jpg" title="hilaryweber_4">
					<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/hilaryweber_4.jpg" alt="hilaryweber_4" />
					<span class="et_overlay et_pb_inline_icon" data-icon="&#x24;"></span>
				</a>
				</div></div></div><!-- .et_pb_gallery_items --></div><!-- .et_pb_gallery -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->			</div>
			
		</div><!-- Either there are no banners, they are disabled or none qualified for this location! --><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Sharing is caring!</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Behind%20the%20devo%20speaker%3A%20Hilary%20Weber&url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F&title=Behind%20the%20devo%20speaker%3A%20Hilary%20Weber")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Behind%20the%20devo%20speaker%3A%20Hilary%20Weber https%3A%2F%2Fbyuiscroll.org%2Fbehind-the-devo-speaker-hilary-weber%2F" rel="nofollow" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://byuiscroll.org/behind-the-devo-speaker-hilary-weber/', 'Behind%20the%20devo%20speaker%3A%20Hilary%20Weber', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/behind-the-devo-speaker-hilary-weber/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='172250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="def4d77cb2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="et_pb_widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Recent Posts</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://byuiscroll.org/semester-giving-you-a-headache-already/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2018/10/Rudy-Diaz-45x45.jpg" alt="Semester giving you a headache already?"></a><h3 class="rpwe-title"><a href="https://byuiscroll.org/semester-giving-you-a-headache-already/" title="Permalink to Semester giving you a headache already?" rel="bookmark">Semester giving you a headache already?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://byuiscroll.org/i-dont-know-about-you/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/50574211_245966899662064_7396110670724333568_n-45x45.jpg" alt="I don&#8217;t know about you&#8230;"></a><h3 class="rpwe-title"><a href="https://byuiscroll.org/i-dont-know-about-you/" title="Permalink to I don&#8217;t know about you&#8230;" rel="bookmark">I don&#8217;t know about you&#8230;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://byuiscroll.org/professors-flex-their-artwork-for-students/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/IMG_3732-45x45.jpg" alt="Professors &#8220;flex&#8221; their artwork for students"></a><h3 class="rpwe-title"><a href="https://byuiscroll.org/professors-flex-their-artwork-for-students/" title="Permalink to Professors &#8220;flex&#8221; their artwork for students" rel="bookmark">Professors &#8220;flex&#8221; their artwork for students</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://byuiscroll.org/a-dance-to-remember-one-of-the-last-performances-in-the-kirkham-building/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/IMG_1015-45x45.jpg" alt="A dance to remember: one of the last performances in the Kirkham building"></a><h3 class="rpwe-title"><a href="https://byuiscroll.org/a-dance-to-remember-one-of-the-last-performances-in-the-kirkham-building/" title="Permalink to A dance to remember: one of the last performances in the Kirkham building" rel="bookmark">A dance to remember: one of the last performances in the Kirkham building</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://byuiscroll.org/black-suit-white-sneakers-and-a-grand-piano/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/01/RL00015-45x45.jpg" alt="Black suit, white sneakers and a grand piano"></a><h3 class="rpwe-title"><a href="https://byuiscroll.org/black-suit-white-sneakers-and-a-grand-piano/" title="Permalink to Black suit, white sneakers and a grand piano" rel="bookmark">Black suit, white sneakers and a grand piano</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://byuiscroll.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/byuiscroll" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://twitter.com/byuiscroll" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://byuiscroll.org/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Copyright 2017 Scroll | <a href="//byuiscroll.org/contactadvertising/">Contact/Advertising</a> | <a href="//byuiscroll.org/student-application">Student Application</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	
        <!-- BEGIN LOGO AREA -->
                <!-- END LOGO AREA -->

		<!-- BEGIN MENU BAR -->
		<div class="touchy-wrapper">

            <!-- BEGIN BACK BUTTON -->
                        
                                        <a href="" class="touchy-search-button touchy-toggle-search">
        <span class="touchy-search-text-label-offset">
                            <i class="fa fa-search"></i>
                    </span>
    </a>
                            
            			<!-- END BACK BUTTON -->
			
			<!-- BEGIN CALL BUTTON -->
            
                                        <a href="/notifications" class="touchy-call-button">
        <span class="touchy-call-text-label-offset">
                            <i class="fa fa-bell"></i>
                    </span>
    </a>
                                
            			<!-- END CALL BUTTON -->
			
			<!-- BEGIN EMAIL BUTTON -->
            
                                        <a href="/" class="touchy-email-button">
        <span class="touchy-email-text-label-offset">
                            <i class="fa  fa-home"></i>
                    </span>
    </a>
                            
            			<!-- END EMAIL BUTTON -->
            
            <!-- BEGIN SEARCH BUTTON -->
                            
                                            
            <a href="/" class="touchy-back-button">
                <span class="touchy-back-text-label-offset">
                                            <i class="fa fa-calendar"></i>
                                    </span>
            </a>
    
                                    
            			<!-- END SEARCH BUTTON -->

			<!-- BEGIN MENU BUTTON -->
                            <div href="" class="touchy-menu-button touchy-toggle-menu">
    <div class="touchy-menu-tooltip"></div>
    <span class="touchy-menu-text-label-offset">
                    <div class="touchy-default-menu"></div>
            </span>
</div>
            			<!-- END MENU BUTTON -->

		</div>
		<!-- END MENU BAR -->
		
		<!-- BEGIN ACCORDION MENU -->
        <div class="touchy-by-bonfire-wrapper">
            <div class="touchy-overlay"><div class="touchy-overlay-inner"></div></div>
            <div class="touchy-by-bonfire smooth-scroll">
                <!-- BEGIN WIDGETS -->
                	
                <!-- END WIDGETS -->
                                <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="menu"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/campus/">Campus<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/news/">News<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/features/">Features<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/projects/">Projects<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/photo/">Photo<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/opinion/">Opinion<div class="touchy-menu-item-description"></div></a></li>
</ul></div>                <!-- BEGIN WIDGETS -->
                	
                <!-- END WIDGETS -->
            </div>
        </div>
		<!-- END ACCORDION MENU -->
        
        <!-- BEGIN SEARCH FIELD -->
                <div class="touchy-search-wrapper">
            <form method="get" id="searchform" action="https://byuiscroll.org/">
                <input type="text" name="s" class="touchy-search-field" placeholder="Enter search term...">
                <div class="touchy-clear-search-wrapper">
                <div class="touchy-clear-search"></div>                                            <input type="submit" name="submit" class="touchy-search" value="Search" />
                                    </div>
            </form>
        </div>
                <!-- END SEARCH FIELD -->
        
        <!-- BEGIN MENUBAR STICKY (if logo location not hidden) -->
                <!-- END MENUBAR STICKY (if logo location not hidden) -->
        
        <!-- BEGIN FADE OUT LOGO ON SCROLL -->
        <script>
        jQuery(window).scroll(function(){
            jQuery(".touchy-logo, .touchy-logo-image").css("opacity", 1 - jQuery(window).scrollTop() / 50);
        });
        </script>
        <!-- END FADE OUT LOGO ON SCROLL -->
        
        <!-- BEGIN MENUBAR SHADOW SIZE INCREASE ON SCROLL (unless absolute or bottom positioning selected) -->
                <!-- END MENUBAR SHADOW SIZE INCREASE ON SCROLL (unless absolute or bottom positioning selected) -->
        
        <!-- BEGIN RETINA IMAGE SUPPORT (for logo image only) -->
                <!-- END RETINA LOGO IMAGE SUPPORT (for logo image only) -->

	    
                    <style>
            /* add padding to ensure that whatever content may be at the top of the site doesn't get hidden behind the menu */
                        html { padding-bottom:50px; }
            </style>
                
        
        <style>
        /* hide touchy between resolutions */
		@media ( min-width:981px) and (max-width:5000px) {
            html {
                            margin-top:0 !important;
                        }
            							/* add padding to ensure that whatever content may be at the top of the site doesn't get hidden behind the menu */
				html { padding-bottom:0px !important; }
					}
        </style>
    
    	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/byuiscroll.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/touchy-by-bonfire/touchy.js?ver=1'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/byuiscroll.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/byuiscroll.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"26b6e99a75","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a2fc012e5d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"172250","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/Divi/js/custom.min.js?ver=3.18.9'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.9'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.18.9'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'102552511',post:'172250',tz:'-7',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '172250' ]);
</script>
</body>
</html>
