<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/Article">

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />
<meta name="description" content="BYU-Idaho - Student Media"/>
<link rel="alternate" hreflang="en-US" href="https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/"/>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BYU-Idaho announces a delay in fall registration - BYU-I Scroll</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BYU-Idaho announces a delay in fall registration - BYU-I Scroll" />
	<meta property="og:description" content="BYU-Idaho sent out an official notice on Fall 2021 class registration." />
	<meta property="og:url" content="https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2021-03-26T20:40:29+00:00" />
	<meta property="article:modified_time" content="2021-03-26T20:46:20+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/the-john-taylor-building-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Julia Brunette">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuiscroll.org/#website","url":"https://byuiscroll.org/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":"https://byuiscroll.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/the-john-taylor-building-scaled.jpg","width":1024,"height":682,"caption":"The John Taylor Building Photo credit: Megan Chatterley"},{"@type":"WebPage","@id":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/#webpage","url":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/","name":"BYU-Idaho announces a delay in fall registration - BYU-I Scroll","isPartOf":{"@id":"https://byuiscroll.org/#website"},"primaryImageOfPage":{"@id":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/#primaryimage"},"datePublished":"2021-03-26T20:40:29+00:00","dateModified":"2021-03-26T20:46:20+00:00","author":{"@id":"https://byuiscroll.org/#/schema/person/ed2114d056e2620002d082dfa4864b4b"},"breadcrumb":{"@id":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/"]}]},{"@type":"BreadcrumbList","@id":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://byuiscroll.org/","url":"https://byuiscroll.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/","url":"https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/","name":"BYU-Idaho announces a delay in fall registration"}}]},{"@type":"Person","@id":"https://byuiscroll.org/#/schema/person/ed2114d056e2620002d082dfa4864b4b","name":"Julia Brunette","image":{"@type":"ImageObject","@id":"https://byuiscroll.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=96&d=mm&r=g","caption":"Julia Brunette"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuiscroll.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuiscroll.org/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1616811845' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://byuiscroll.org/wp-content/themes/betheme/style.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/base.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/layout.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/shortcodes.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/responsive.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CLora%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic&#038;ver=5.6.2' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
body:not(.template-slider) #Header{min-height: 30px;}

@media only screen and (max-width: 767px){
	body:not(.template-slider):not(.header-simple) #Header{min-height:30px;background-position:center 202px;}

}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f19a8ab89a1240012ef695b' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.6.2' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuiscroll.org/wp-json/" /><link rel="alternate" type="application/json" href="https://byuiscroll.org/wp-json/wp/v2/posts/196942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://byuiscroll.org/?p=196942' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://byuiscroll.org/byu-idaho-announces-a-delay-in-ffall-registration/" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=363908720&amp;back=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F' type='text/javascript'></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-11200315-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-196942 single-format-standard td-standard-pack  color-custom style-default button-flat layout-full-width if-border-hide header-plain sticky-header sticky-tb-color ab-hide subheader-both-center menu-link-color boxed2fw mobile-tb-left mobile-side-slide mobile-mini-ml-ll tablet-sticky mobile-header-mini be-2125 wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-advads-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><a id="logo" href="https://byuiscroll.org" title="BYU-I Scroll" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-2017-divi-menu" class="menu menu-main"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/campus/"><span>Campus</span></a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/news/"><span>News</span></a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/features/"><span>Features</span></a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/photo/"><span>Photo</span></a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/projects/"><span>Projects</span></a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://byuiscroll.org/about/"><span>About</span></a></li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://byuiscroll.org/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>

				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" class="has-input"><form method="get" id="searchform" action="https://byuiscroll.org/"><i class="icon-search-fine"></i><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /></form></a></div></div>
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">BYU-Idaho announces a delay in fall registration</h1><ul class="breadcrumbs no-link"><li><a href="https://byuiscroll.org">Home</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org/category/campus/">Campus</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org:443/byu-idaho-announces-a-delay-in-ffall-registration/">BYU-Idaho announces a delay in fall registration</a></li></ul></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-196942" class="no-title share-simple post-196942 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-covid-19 tag-fall-2021 tag-fall-classes tag-registration">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://byuiscroll.org/behind-the-scenes-of-the-cornhole-tournament/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Behind the scenes of the cornhole tournament</h6><span class="date"><i class="icon-clock"></i>March 26, 2021</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://byuiscroll.org/dance-competition-moves-forward-with-covid-19-guidelines/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Dance competition moves forward with COVID-19 guidelines</h6><span class="date"><i class="icon-clock"></i>March 26, 2021</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav minimal"><a class="prev" href="https://byuiscroll.org/behind-the-scenes-of-the-cornhole-tournament/"><i class="icon icon-left-open-big"></i></a><a class="next" href="https://byuiscroll.org/dance-competition-moves-forward-with-covid-19-guidelines/"><i class="icon icon-right-open-big"></i></a></div>
				<div class="column one post-header">

					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

																			<span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
											<span class="label">Published by</span>
											<i class="icon-user"></i>
											<span class="fn" itemprop="name"><a href="https://byuiscroll.org/author/julia-brunette/">Julia Brunette</a></span>
										</span>
									
																			<span class="date">
																							<span class="label">on</span>
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2021-03-26T14:40:29-06:00" itemprop="datePublished" >March 26, 2021</time>
											<meta itemprop="dateModified" content="2021-03-26T14:40:29-06:00"/>
										</span>
									
									
										<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>

										<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
				    						<meta itemprop="name" content="BYU-I Scroll"/>

											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
												<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif"/>
											</div>

				  						</div>

				  					
								</div>

																	<div class="category meta-categories">
										<span class="cat-btn">Categories <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper"><ul class="post-categories">
	<li><a href="https://byuiscroll.org/category/campus/" rel="category tag">Campus</a></li>
	<li><a href="https://byuiscroll.org/category/news/" rel="category tag">News</a></li></ul></div>
									</div>

									<div class="category mata-tags">
										<span class="cat-btn">Tags <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper">
											<ul>
												<li><a href="https://byuiscroll.org/tag/covid-19/">COVID-19</a></li><li><a href="https://byuiscroll.org/tag/fall-2021/">fall 2021</a></li><li><a href="https://byuiscroll.org/tag/fall-classes/">Fall classes</a></li><li><a href="https://byuiscroll.org/tag/registration/">Registration</a></li>											</ul>
										</div>
									</div>
								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/the-john-taylor-building-1024x682.jpg" rel="prettyphoto"><div class="mask"></div><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="1200" height="675" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/the-john-taylor-building-1200x675.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" /><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/the-john-taylor-building-scaled.jpg"/><meta itemprop="width" content=""/><meta itemprop="height" content=""/></div></a><div class="image_links"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/the-john-taylor-building-1024x682.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							<p class="wp-caption-text ">The John Taylor Building Photo credit: Megan Chatterley</p>
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>On March 26, BYU-Idaho announced the Fall 2021 semester registration is delayed until later this summer.</p>
<p>The notice indicates that the decision was made so the university could better assess the effects of COVID-19 on the school and its students. </p>
<p>The notice states, &#8220;This change allows the university to better help students by making the most effective and accurate decisions regarding fall course offerings. As always, the university&#8217;s top priority is the health and safety of students and the entire campus community.&#8221;</p>
<p>BYU-I announced in May 2020 a delay of Fall registration. Registration was pushed back to the first week of July, instead of occurring the first week of June like in previous semesters.</p>
<p>The notice also stated that the last day for students to cancel a Fall 2021 housing contract will be July 11. </p>
<p>According to the notice, &#8220;After July 11, students will be responsible to pay the full amount of the contract or sell the contract to another eligible student. Students who are unsure how registration will affect their decision to attend BYU-Idaho in person are advised to delay signing a housing contract until their decision to attend is final. Students who have already signed a contract are encouraged to carefully review it for deadlines or additional information.&#8221;</p>
<p>As BYU-I continues to assess the effects of the pandemic, further information and updates will be sent out to students via email. Updates can also be found at <a target="_blank" rel="noopener noreferrer" href="https://c998c798155e441bb137bcae32039a93.svc.dynamics.com/t/t/xKtu8xpNruBih9L6RxpZxb5qfhcaOwI7h8fUr5fLvxUx/OXWxuxC5sKysH6nImoJhnGPD5WQzyVh3eeExhbVhMbcx">COVID-19 Updates</a> and <a target="_blank" rel="noopener noreferrer" href="https://c998c798155e441bb137bcae32039a93.svc.dynamics.com/t/t/g8a8Fx70ALwu42xKkILb2LiXr8ckhkxixIyZbYxHKP8x/OXWxuxC5sKysH6nImoJhnGPD5WQzyVh3eeExhbVhMbcx">Student Records and Registration</a>. </p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
							<div class="section section-post-intro-share">
					<div class="section_wrapper clearfix">
						<div class="column one">
							<div class="share-simple-wrapper "><span class="share-label">Share</span><div class="icons"><a target="_blank" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F"><i class="icon-facebook"></i></a><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=BYU-Idaho+announces+a+delay+in+fall+registration+%26%238211%3B+BYU-I+Scroll.+https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F"><i class="icon-twitter"></i></a><a target="_blank" class="google" href="https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F"><i class="icon-gplus"></i></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F%26title%3DBYU-Idaho+announces+a+delay+in+fall+registration+%26%238211%3B+BYU-I+Scroll"><i class="icon-linkedin"></i></a><a target="_blank" class="pinterest" href="https://pinterest.com/pin/find/?url=https%3A%2F%2Fbyuiscroll.org%2Fbyu-idaho-announces-a-delay-in-ffall-registration%2F"><i class="icon-pinterest"></i></a></div><div class="button-love"><a href="#" class="mfn-love " data-id="196942"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">1</span></a></div></div>						</div>
					</div>
				</div>
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Julia Brunette' src='https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>						</div>
						<div class="desc-wrapper">
							<h5><a href="https://byuiscroll.org/author/julia-brunette/">Julia Brunette</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-196951 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-campus tag-classes tag-covid-19-3 tag-dance tag-dance-department tag-pandemic"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/dance-competition-moves-forward-with-covid-19-guidelines/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-960x720.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-960x720.jpg 960w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-300x225.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-768x576.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-1536x1152.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-195x146.jpg 195w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-50x38.jpg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-100x75.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/ballroom2-1024x768.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/dance-competition-moves-forward-with-covid-19-guidelines/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Photo credit: Molly Hansen</p></div></div><div class="date_label">March 26, 2021</div><div class="desc"><h4><a href="https://byuiscroll.org/dance-competition-moves-forward-with-covid-19-guidelines/">Dance competition moves forward with COVID-19 guidelines</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/dance-competition-moves-forward-with-covid-19-guidelines/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-196935 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-a-way-of-life tag-byui-events tag-competition tag-corn-hole tag-games tag-tournament"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/behind-the-scenes-of-the-cornhole-tournament/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-960x720.jpg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-960x720.jpg 960w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-300x225.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-768x576.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-1536x1152.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-2048x1536.jpg 2048w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-195x146.jpg 195w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-50x38.jpg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-100x75.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/Students-1024x768.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/behind-the-scenes-of-the-cornhole-tournament/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Participants of corn hole tournament. Photo credit: Anna Willden</p></div></div><div class="date_label">March 26, 2021</div><div class="desc"><h4><a href="https://byuiscroll.org/behind-the-scenes-of-the-cornhole-tournament/">Behind the scenes of the cornhole tournament</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/behind-the-scenes-of-the-cornhole-tournament/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-196927 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-art tag-byu-idaho tag-free-activities tag-fun tag-scroll tag-spori-gallery tag-students"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/new-spori-gallery-exhibit-attracts-students/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-960x720.jpeg" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-960x720.jpeg 960w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-300x225.jpeg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-scaled.jpeg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-768x576.jpeg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-1536x1152.jpeg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-2048x1536.jpeg 2048w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-195x146.jpeg 195w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-50x38.jpeg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-100x75.jpeg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/03/artwork-observation-1024x768.jpeg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/new-spori-gallery-exhibit-attracts-students/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">BYU-Idaho students observe artwork Photo credit: Ashlyn Clark</p></div></div><div class="date_label">March 26, 2021</div><div class="desc"><h4><a href="https://byuiscroll.org/new-spori-gallery-exhibit-attracts-students/">New Spori Gallery exhibit attracts students</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/new-spori-gallery-exhibit-attracts-students/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

			<div class="section section-post-comments">
			<div class="section_wrapper clearfix">

				<div class="column one comments">
					
<div id="comments">
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div>
				</div>

			</div>
		</div>
	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		<div class="widgets_wrapper"><div class="container"><div class="column one"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://credit-n.ru/kreditnye-karty.html"></a></div></aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						
						<div class="copyright">
							BYU-Idaho Scroll | Produced as an I~Comm Student Media Lab | Brigham Young University - Idaho <a href="https://byuiscroll.org/contactadvertising/">Contact/Advertising</> | <a href="https://byuiscroll.org/about/student-application/">Student Application</a>						</div>

						<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="left dark hide-button hide-icons hide-social" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://byuiscroll.org/"><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="display-none" value="" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://byuiscroll.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ca560a102c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://byuiscroll.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='mfn-plugins-js-extra'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"ajax":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/plugins.js?ver=21.2.5' id='mfn-plugins-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/menu.js?ver=21.2.5' id='mfn-menu-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.js?ver=21.2.5' id='mfn-animations-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=21.2.5' id='mfn-jplayer-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/parallax/translate3d.js?ver=21.2.5' id='mfn-parallax-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/scripts.js?ver=21.2.5' id='mfn-scripts-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.20.1' id='quads-admin-ads-js'></script>

</body>
</html>
