<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/Article">

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />
<meta name="description" content="BYU-Idaho - Student Media"/>
<link rel="alternate" hreflang="en-US" href="https://byuiscroll.org/facing-the-stresses-of-life-with-grace/"/>
<title>Facing the stresses of life with grace - BYU-I Scroll</title>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;Through that experience, I gained a stronger testimony of what grace really is,&quot; Gwilliam said. &quot;There is no way that I could have done that on my own; Grace is real (and) we get help when we need help.&quot;"/>
<link rel="canonical" href="https://byuiscroll.org/facing-the-stresses-of-life-with-grace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Facing the stresses of life with grace - BYU-I Scroll" />
<meta property="og:description" content="&quot;Through that experience, I gained a stronger testimony of what grace really is,&quot; Gwilliam said. &quot;There is no way that I could have done that on my own; Grace is real (and) we get help when we need help.&quot;" />
<meta property="og:url" content="https://byuiscroll.org/facing-the-stresses-of-life-with-grace/" />
<meta property="og:site_name" content="BYU-I Scroll" />
<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;fref=nf" />
<meta property="article:tag" content="Brindy Mclean" />
<meta property="article:tag" content="finals" />
<meta property="article:tag" content="Grace" />
<meta property="article:tag" content="instructors" />
<meta property="article:tag" content="professors" />
<meta property="article:tag" content="Rett Syndrome" />
<meta property="article:tag" content="stress" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2019-07-17T20:00:26+00:00" />
<meta property="article:modified_time" content="2019-07-17T16:06:56+00:00" />
<meta property="og:updated_time" content="2019-07-17T16:06:56+00:00" />
<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9-1024x768.jpeg" />
<meta property="og:image:secure_url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9-1024x768.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://byuiscroll.org/#organization","name":"","url":"https://byuiscroll.org/","sameAs":["https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&fref=nf","https://www.instagram.com/byuiscroll/?hl=en","https://twitter.com/byuiscroll"]},{"@type":"WebSite","@id":"https://byuiscroll.org/#website","url":"https://byuiscroll.org/","name":"BYU-I Scroll","publisher":{"@id":"https://byuiscroll.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://byuiscroll.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#primaryimage","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9.jpeg","width":4032,"height":3024},{"@type":"WebPage","@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#webpage","url":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/","inLanguage":"en-US","name":"Facing the stresses of life with grace - BYU-I Scroll","isPartOf":{"@id":"https://byuiscroll.org/#website"},"primaryImageOfPage":{"@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#primaryimage"},"datePublished":"2019-07-17T20:00:26+00:00","dateModified":"2019-07-17T16:06:56+00:00","description":"\"Through that experience, I gained a stronger testimony of what grace really is,\" Gwilliam said. \"There is no way that I could have done that on my own; Grace is real (and) we get help when we need help.\""},{"@type":"Article","@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#article","isPartOf":{"@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#webpage"},"author":{"@id":"https://byuiscroll.org/author/brindy-mclean/#author"},"headline":"Facing the stresses of life with grace","datePublished":"2019-07-17T20:00:26+00:00","dateModified":"2019-07-17T16:06:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#webpage"},"publisher":{"@id":"https://byuiscroll.org/#organization"},"image":{"@id":"https://byuiscroll.org/facing-the-stresses-of-life-with-grace/#primaryimage"},"keywords":"Brindy Mclean,finals,Grace,instructors,professors,Rett Syndrome,stress","articleSection":"Campus"},{"@type":["Person"],"@id":"https://byuiscroll.org/author/brindy-mclean/#author","name":"Brindy Mclean","image":{"@type":"ImageObject","@id":"https://byuiscroll.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e61e2ab2cfde8bb52ebe4747824d8a6a?s=96&d=mm&r=g","caption":"Brindy Mclean"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Facing the stresses of life with grace Comments Feed" href="https://byuiscroll.org/facing-the-stresses-of-life-with-grace/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1561843172' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://byuiscroll.org/wp-content/themes/betheme/style.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/base.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/layout.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/shortcodes.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/responsive.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CLora%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic&#038;ver=5.2.2' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://byuiscroll.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p6WiAL-KXy' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=512702733&amp;back=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.21 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gbyuisc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gbyuisc img { height:auto; }
	.gbyuisc-col { position:relative; float:left; }
	.gbyuisc-col:first-child { margin-left: 0; }
	.gbyuisc-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.gbyuisc-col, .gbyuisc-dyn, .gbyuisc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://byuiscroll.org/facing-the-stresses-of-life-with-grace/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-180516 single-format-standard  color-custom style-default button-flat layout-full-width if-border-hide header-plain sticky-header sticky-tb-color ab-hide subheader-both-center menu-link-color mobile-tb-center mobile-side-slide mobile-mini-mr-ll tablet-sticky be-2125">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><a id="logo" href="https://byuiscroll.org" title="BYU-I Scroll" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-2017-divi-menu" class="menu menu-main"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/campus/"><span>Campus</span></a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/news/"><span>News</span></a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/features/"><span>Features</span></a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/projects/"><span>Projects</span></a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/photo/"><span>Photo</span></a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/opinion/"><span>Opinion</span></a></li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://byuiscroll.org/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>

				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" class="has-input"><form method="get" id="searchform" action="https://byuiscroll.org/"><i class="icon-search-fine"></i><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /></form></a></div></div>
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Facing the stresses of life with grace</h1><ul class="breadcrumbs no-link"><li><a href="https://byuiscroll.org">Home</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org/category/campus/">Campus</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org:443/facing-the-stresses-of-life-with-grace/">Facing the stresses of life with grace</a></li></ul></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-180516" class="no-title share-simple post-180516 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-brindy-mclean tag-finals tag-grace tag-instructors tag-professors tag-rett-syndrome tag-stress">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://byuiscroll.org/spartans-hawks-capture-lacrosse-championships/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Lacrosse-championship_13-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Lacrosse-championship_13-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Lacrosse-championship_13-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Lacrosse-championship_13-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Spartans, Hawks capture lacrosse championships</h6><span class="date"><i class="icon-clock"></i>July 17, 2019</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://byuiscroll.org/cultural-night-a-night-of-diverse-dancing/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Cultural-Night_13-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Cultural-Night_13-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Cultural-Night_13-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Cultural-Night_13-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Cultural Night: a night of diverse dancing</h6><span class="date"><i class="icon-clock"></i>July 17, 2019</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav minimal"><a class="prev" href="https://byuiscroll.org/spartans-hawks-capture-lacrosse-championships/"><i class="icon icon-left-open-big"></i></a><a class="next" href="https://byuiscroll.org/cultural-night-a-night-of-diverse-dancing/"><i class="icon icon-right-open-big"></i></a></div>
				<div class="column one post-header">

					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

																			<span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
											<span class="label">Published by</span>
											<i class="icon-user"></i>
											<span class="fn" itemprop="name"><a href="https://byuiscroll.org/author/brindy-mclean/">Brindy Mclean</a></span>
										</span>
									
																			<span class="date">
																							<span class="label">on</span>
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2019-07-17T14:00:26-06:00" itemprop="datePublished" >July 17, 2019</time>
											<meta itemprop="dateModified" content="2019-07-17T14:00:26-06:00"/>
										</span>
									
									
										<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>

										<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
				    						<meta itemprop="name" content="BYU-I Scroll"/>

											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
												<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif"/>
											</div>

				  						</div>

				  					
								</div>

																	<div class="category meta-categories">
										<span class="cat-btn">Categories <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper"><ul class="post-categories">
	<li><a href="https://byuiscroll.org/category/campus/" rel="category tag">Campus</a></li></ul></div>
									</div>

									<div class="category mata-tags">
										<span class="cat-btn">Tags <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper">
											<ul>
												<li><a href="https://byuiscroll.org/tag/brindy-mclean/">Brindy Mclean</a></li><li><a href="https://byuiscroll.org/tag/finals/">finals</a></li><li><a href="https://byuiscroll.org/tag/grace/">Grace</a></li><li><a href="https://byuiscroll.org/tag/instructors/">instructors</a></li><li><a href="https://byuiscroll.org/tag/professors/">professors</a></li><li><a href="https://byuiscroll.org/tag/rett-syndrome/">Rett Syndrome</a></li><li><a href="https://byuiscroll.org/tag/stress/">stress</a></li>											</ul>
										</div>
									</div>
								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9-1024x768.jpeg" rel="prettyphoto"><div class="mask"></div><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="1200" height="675" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9-1200x675.jpeg" class="scale-with-grid wp-post-image" alt="" /><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9.jpeg"/><meta itemprop="width" content="4032"/><meta itemprop="height" content="3024"/></div></a><div class="image_links"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/1B7B9C79-95D6-417F-8DB4-45AF65D889D9-1024x768.jpeg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>As the clock ticks down on the last week of school, Ezra Gwilliam, religion faculty professor, sympathizes with the BYU-Idaho students furiously studying in the library and classrooms in preparation for their finals.</p>
<p>There is a way through these stressful times. Gwilliam, no stranger to stress, shares a personal experience of dealing with stress from trials in his life in order to help students deal with finals week.</p>
<p>The Gwilliam family life drastically changed when their daughter was diagnosed with Rett Syndrome a few years ago. Rett Syndrome is a postnatal neurological disorder caused by mutations on the X chromosome. It effects the brain, creating problems with cognitive, sensory, emotional, motor and autonomic function, <a href="https://www.rettsyndrome.org/about-rett-syndrome/what-is-Rettsyndrome">according to RettSyndrome.org.</a></p>
<p>&#8220;It was really hard when we first found out about it,&#8221; Gwilliam said. &#8220;She was diagnosed on a Friday, Sunday I was made a bishop, on Wednesday we had a baby, and I had two months to finish my dissertation; I slept for about 3 or 4 hours for about 3-4 months.&#8221;</p>
<p>Despite this difficult time of his life, Gwilliam found strength in turning to the Lord.</p>
<p>&#8220;Through that experience, I gained a stronger testimony of what grace really is,&#8221; Gwilliam said. &#8220;There is no way that I could have done that on my own; Grace is real (and) we get help when we need help.&#8221;</p>
<p>Gwilliam found comfort in the scriptures. He was able to use and understand grace with the definition found in the scriptures.</p>
<p>In the bible dictionary on grace, it says, &#8220;a divine means of help or strength &#8230; that otherwise would not be able to maintain if left to their own means.&#8221;</p>
<p>This definition goes along with what Gwilliam described of his experience. His students get to learn from his testimony and adapt it to their own personal lives as they face stresses with school, work and finals.</p>
<p>&#8220;I think his example and his personal stories I relate to the most,&#8221; said Carys Bratt, a sophomore studying psychology. &#8220;Almost every single class he shares a story about his personal family and the trials he has gone through; they are relatable and really helpful.&#8221;</p>
<p>From the classroom to the rest of their lives, Gwilliam hopes his students leave with two things in mind.</p>
<p>&#8220;First, a stronger testimony,&#8221; Gwilliam said. &#8220;Secondly, a greater desire to be a disciple.&#8221;</p>
<p>Finals may be on many student&#8217;s minds as they navigate the last week of the school year. However, from Brother Gwilliam, students can learn to find strength and hope in the power of grace that the Savior offers.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
							<div class="section section-post-intro-share">
					<div class="section_wrapper clearfix">
						<div class="column one">
							<div class="share-simple-wrapper "><span class="share-label">Share</span><div class="icons"><a target="_blank" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F"><i class="icon-facebook"></i></a><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=Facing+the+stresses+of+life+with+grace+-+BYU-I+Scroll.+https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F"><i class="icon-twitter"></i></a><a target="_blank" class="google" href="https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F"><i class="icon-gplus"></i></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F%26title%3DFacing+the+stresses+of+life+with+grace+-+BYU-I+Scroll"><i class="icon-linkedin"></i></a><a target="_blank" class="pinterest" href="https://pinterest.com/pin/find/?url=https%3A%2F%2Fbyuiscroll.org%2Ffacing-the-stresses-of-life-with-grace%2F"><i class="icon-pinterest"></i></a></div><div class="button-love"><a href="#" class="mfn-love " data-id="180516"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">0</span></a></div></div>						</div>
					</div>
				</div>
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Brindy Mclean' src='https://secure.gravatar.com/avatar/e61e2ab2cfde8bb52ebe4747824d8a6a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e61e2ab2cfde8bb52ebe4747824d8a6a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />						</div>
						<div class="desc-wrapper">
							<h5><a href="https://byuiscroll.org/author/brindy-mclean/">Brindy Mclean</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-180535 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-activities tag-byu-idaho tag-champions tag-intermurials tag-lacrosse tag-seth-harper tag-sports-2 tag-students tag-we-are-the-champions"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/spartans-hawks-capture-lacrosse-championships/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Lacrosse-championship_13-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Lacrosse-championship_13-1024x883.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/spartans-hawks-capture-lacrosse-championships/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">July 17, 2019</div><div class="desc"><h4><a href="https://byuiscroll.org/spartans-hawks-capture-lacrosse-championships/">Spartans, Hawks capture lacrosse championships</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/spartans-hawks-capture-lacrosse-championships/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-180499 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-cami-judd tag-marriage tag-photo tag-rings tag-rocking tag-students tag-students-of-rexbugr"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/how-married-students-are-rocking-out-with-their-rings/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Ring-Shots-Cami-Judd_4-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/Ring-Shots-Cami-Judd_4-1024x682.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/how-married-students-are-rocking-out-with-their-rings/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">July 17, 2019</div><div class="desc"><h4><a href="https://byuiscroll.org/how-married-students-are-rocking-out-with-their-rings/">How married students are &#8216;rock&#8217;ing out with their rings</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/how-married-students-are-rocking-out-with-their-rings/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-180542 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-dance tag-dancing tag-lauren-alverz tag-students"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/dance-society-what-you-need-to-know/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-960x720.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-960x720.jpg 960w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-300x225.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-768x576.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-1024x768.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-195x146.jpg 195w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-50x38.jpg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-100x75.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/07/dance-1024x768.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/dance-society-what-you-need-to-know/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Seniors, Caitlyn Phelps, Bethany Davis move their bodies to the music with junior, Emily Conger. Photo credit: Lauren Alvarez</p></div></div><div class="date_label">July 17, 2019</div><div class="desc"><h4><a href="https://byuiscroll.org/dance-society-what-you-need-to-know/">What you need to know about the Dance Society</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/dance-society-what-you-need-to-know/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

			<div class="section section-post-comments">
			<div class="section_wrapper clearfix">

				<div class="column one comments">
					
<div id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/facing-the-stresses-of-life-with-grace/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='180516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="226fefe949" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	
</div>
				</div>

			</div>
		</div>
	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						
						<div class="copyright">
							2019 BYU Scroll.						</div>

						<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="right dark" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://byuiscroll.org/"><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="display-none" value="" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
	<div style="display:none">
	<div class="grofile-hash-map-e61e2ab2cfde8bb52ebe4747824d8a6a">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://byuiscroll.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/byuiscroll.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"ajax":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/plugins.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/menu.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/parallax/translate3d.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/scripts.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'102552511',post:'180516',tz:'-6',srv:'byuiscroll.org'} ]);
	_stq.push([ 'clickTrackerInit', '102552511', '180516' ]);
</script>

</body>
</html>
