<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/Article">

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />
<meta name="description" content="BYU-Idaho - Student Media"/>
<link rel="alternate" hreflang="en-US" href="https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/"/>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kamala Harris and Mike Pence face off in vice presidential debate - BYU-I Scroll</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kamala Harris and Mike Pence face off in vice presidential debate - BYU-I Scroll" />
	<meta property="og:description" content="A recap on both candidate&#039;s statements during the recent debate." />
	<meta property="og:url" content="https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;fref=nf" />
	<meta property="article:published_time" content="2020-10-20T20:59:35+00:00" />
	<meta property="article:modified_time" content="2020-10-20T21:00:46+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg" />
	<meta property="og:image:width" content="813" />
	<meta property="og:image:height" content="385" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuiscroll.org/#website","url":"https://byuiscroll.org/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":"https://byuiscroll.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg","width":813,"height":385,"caption":"Screenshot taken by Charity May during the Vice Presidential debate broadcast Photo credit: Charity May"},{"@type":"WebPage","@id":"https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/#webpage","url":"https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/","name":"Kamala Harris and Mike Pence face off in vice presidential debate - BYU-I Scroll","isPartOf":{"@id":"https://byuiscroll.org/#website"},"primaryImageOfPage":{"@id":"https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/#primaryimage"},"datePublished":"2020-10-20T20:59:35+00:00","dateModified":"2020-10-20T21:00:46+00:00","author":{"@id":"https://byuiscroll.org/#/schema/person/5d3164c403c1f2f8d755c47724edf02a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/"]}]},{"@type":["Person"],"@id":"https://byuiscroll.org/#/schema/person/5d3164c403c1f2f8d755c47724edf02a","name":"Charity May","image":{"@type":"ImageObject","@id":"https://byuiscroll.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/206b112ba853f0446466693f6644f6e7?s=96&d=mm&r=g","caption":"Charity May"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Kamala Harris and Mike Pence face off in vice presidential debate Comments Feed" href="https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuiscroll.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuiscroll.org/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1561843172' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://byuiscroll.org/wp-content/themes/betheme/style.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/base.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/layout.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/shortcodes.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/responsive.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CLora%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic&#038;ver=5.3.4' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
body:not(.template-slider) #Header{min-height: 30px;}

@media only screen and (max-width: 767px){
	body:not(.template-slider):not(.header-simple) #Header{min-height:30px;background-position:center 202px;}

}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f19a8ab89a1240012ef695b'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://byuiscroll.org/?p=190233' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://byuiscroll.org/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=66197507&amp;back=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F' type='text/javascript'></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-190233 single-format-standard td-standard-pack  color-custom style-default button-flat layout-full-width if-border-hide header-plain sticky-header sticky-tb-color ab-hide subheader-both-center menu-link-color boxed2fw mobile-tb-left mobile-side-slide mobile-mini-ml-ll tablet-sticky mobile-header-mini be-2125 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><a id="logo" href="https://byuiscroll.org" title="BYU-I Scroll" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-2017-divi-menu" class="menu menu-main"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/campus/"><span>Campus</span></a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/news/"><span>News</span></a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/features/"><span>Features</span></a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/photo/"><span>Photo</span></a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/projects/"><span>Projects</span></a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://byuiscroll.org/about/"><span>About</span></a></li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://byuiscroll.org/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>

				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" class="has-input"><form method="get" id="searchform" action="https://byuiscroll.org/"><i class="icon-search-fine"></i><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /></form></a></div></div>
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">Kamala Harris and Mike Pence face off in vice presidential debate</h1><ul class="breadcrumbs no-link"><li><a href="https://byuiscroll.org">Home</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org/category/news/">News</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org:443/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/">Kamala Harris and Mike Pence face off in vice presidential debate</a></li></ul></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-190233" class="no-title share-simple post-190233 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-projects tag-2020-election tag-climate-change tag-covid-19-3 tag-debate tag-donald-trump tag-economy tag-election tag-joe-biden tag-mike-pence tag-vice-president">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://byuiscroll.org/meet-rexburgs-up-and-coming-video-game-streamer/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/Sam-streaming7-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/Sam-streaming7-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/Sam-streaming7-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/Sam-streaming7-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Meet Rexburg&#8217;s up-and-coming video game streamer</h6><span class="date"><i class="icon-clock"></i>October 20, 2020</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://byuiscroll.org/striving-to-empower-students/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/IMG_3314-2-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/IMG_3314-2-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/IMG_3314-2-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/IMG_3314-2-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Striving to empower students</h6><span class="date"><i class="icon-clock"></i>October 20, 2020</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav minimal"><a class="prev" href="https://byuiscroll.org/meet-rexburgs-up-and-coming-video-game-streamer/"><i class="icon icon-left-open-big"></i></a><a class="next" href="https://byuiscroll.org/striving-to-empower-students/"><i class="icon icon-right-open-big"></i></a></div>
				<div class="column one post-header">

					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

																			<span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
											<span class="label">Published by</span>
											<i class="icon-user"></i>
											<span class="fn" itemprop="name"><a href="https://byuiscroll.org/author/charity-may/">Charity May</a></span>
										</span>
									
																			<span class="date">
																							<span class="label">on</span>
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2020-10-20T14:59:35-06:00" itemprop="datePublished" >October 20, 2020</time>
											<meta itemprop="dateModified" content="2020-10-20T14:59:35-06:00"/>
										</span>
									
									
										<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>

										<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
				    						<meta itemprop="name" content="BYU-I Scroll"/>

											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
												<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif"/>
											</div>

				  						</div>

				  					
								</div>

																	<div class="category meta-categories">
										<span class="cat-btn">Categories <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper"><ul class="post-categories">
	<li><a href="https://byuiscroll.org/category/news/" rel="category tag">News</a></li>
	<li><a href="https://byuiscroll.org/category/projects/" rel="category tag">Projects</a></li></ul></div>
									</div>

									<div class="category mata-tags">
										<span class="cat-btn">Tags <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper">
											<ul>
												<li><a href="https://byuiscroll.org/tag/2020-election/">2020 Election</a></li><li><a href="https://byuiscroll.org/tag/climate-change/">climate change</a></li><li><a href="https://byuiscroll.org/tag/covid-19-3/">Covid-19,</a></li><li><a href="https://byuiscroll.org/tag/debate/">debate</a></li><li><a href="https://byuiscroll.org/tag/donald-trump/">Donald Trump</a></li><li><a href="https://byuiscroll.org/tag/economy/">economy</a></li><li><a href="https://byuiscroll.org/tag/election/">Election</a></li><li><a href="https://byuiscroll.org/tag/joe-biden/">Joe Biden</a></li><li><a href="https://byuiscroll.org/tag/mike-pence/">mike pence</a></li><li><a href="https://byuiscroll.org/tag/vice-president/">vice president</a></li>											</ul>
										</div>
									</div>
								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg" rel="prettyphoto"><div class="mask"></div><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="813" height="385" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg 813w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off-300x142.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off-768x364.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off-260x123.jpg 260w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off-50x24.jpg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off-150x71.jpg 150w" sizes="(max-width: 813px) 100vw, 813px" /><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg"/><meta itemprop="width" content="813"/><meta itemprop="height" content="385"/></div></a><div class="image_links"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/harris-and-pence-face-off.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							<p class="wp-caption-text ">Screenshot taken by Charity May during the Vice Presidential debate broadcast Photo credit: Charity May</p>
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>The vice presidential debate was broadcast live from the University of Utah on Oct. 7, with Susan Page, Washington Bureau Chief of USA TODAY, moderating.</p>
<p>Page announced that everyone was taking extra precautions after President Donald Trump had tested positive for COVID-19 after last week&#8217;s debate. There was a live audience who wore masks and social distanced. The vice-presidential candidates were stationed 6 feet apart with two sheets of plexiglass separating them.</p>
<p>The debate was structured with nine segments, each about 10 minutes long. Each candidate was allotted two minutes of response time to each question, and then allowed to respond to the other&#8217;s claims for about six minutes.</p>
<p>In the first segment, Page asked about COVID-19.</p>
<p>Senator Kamala Harris was the first to respond, stating that the Trump administration had the greatest failure of any presidential administration in American history because of the way the Trump administration handled the pandemic.</p>
<p>She talked about how on Jan. 28 the president was informed of the deadly nature of the pandemic and hid the information. By minimizing the seriousness of the pandemic, they failed the American people, Harris said.</p>
<p>Vice President Mike Pence responded, saying that Trump put the health of Americans first, suspending all travel from China, even with the economic risks. He said that doctors had told him that even if they did everything right, America could still lose more than 200,000 citizens.</p>
<p>&#8220;The American people, I believe, deserve credit for the sacrifices they have made, putting the health of their family and their neighbors first,&#8221; said Pence.</p>
<p>The next segment discussed how either candidate will be the vice president to the oldest president in American history. Trump will be 74, and Joe Biden will be 78 on inauguration day. Page asked if the candidates have had a conversation about procedures when it comes to the issue of presidential disability.</p>
<p>Pence asked if he could instead go back to the previous subject and talk about how he believes a vaccine will be created for the pandemic before the end of this year, with the capacity to save countless lives. He also brought up the Obama administration&#8217;s handling of the Swine Flu in 2009, and how he thinks if the Swine Flu was as deadly as COVID-19, it would have been a much bigger disaster than now.</p>
<p>Harris talked about how when she got the call to serve on the ticket, she thought about her mother. Her mother is an immigrant to the United States.</p>
<p>&#8220;Joe and I were raised in a very similar way,&#8221; <b></b>Harris said. &#8220;We were raised with values that are about hard work.&#8221;</p>
<p>She also talked about her qualifications for serving as the vice president, including being the second black woman elected to the United States senate.</p>
<p>Page then brought up that neither candidate has been forthcoming about their detailed health information, and asked candidates if that is information that voters deserve to know.</p>
<p>Pence responded first, thanking the people for their concern for the President, and congratulating Harris on the historic nature of her nomination.</p>
<p>Harris said that voters absolutely have a right to know about the health records of their candidates. She said that Biden has been incredibly transparent, but Trump has not. She brought up recent reports that Trump only paid $750 in taxes during the last election season.</p>
<p>Pence refuted, saying Trump has paid millions of dollars in taxes.</p>
<p>The next segment was about the economy, questioning the candidates on the unemployment rate and discouraged workers.</p>
<p>Harris said that Biden&#8217;s campaign will invest in infrastructure and renewable energy. She also said that she will decrease the cost of college, allowing students whose families make less than $125,000 a year <b></b>will be able to attend public universities for free. Biden&#8217;s administration will cut student loan debt by $10,000.</p>
<p>&#8220;That&#8217;s how Joe Biden thinks about the economy,&#8221; Harris said. &#8220;It&#8217;s about investing in the people of this country.&#8221; </p>
<p>Pence talked about how Trump has cut taxes and increased the average income of an American family of four by $4,000. He said that the Trump administration had spared no expense to help the American family through this pandemic.</p>
<p>Next, <b></b>Page changed the topic to climate change, posing the first question to Pence, asking him if man-made climate change is making natural disasters worse. </p>
<p>Pence discussed how our water is the cleanest in the world, and how President Trump has made a commitment to our environment by signing the <a target="_blank" rel="nofollow noopener noreferrer" href="https://www.nps.gov/subjects/legal/great-american-outdoors-act.htm">Outdoors Act</a>. He opposed the Paris Climate Accord and said that the progress America has made in a cleaner environment is due to the free-market economy.</p>
<p>Harris said that Joe Biden will not ban fracking. He will not increase taxes for anyone that makes less than $400,000 a year. She claimed Biden has an economic plan that has been said to create seven million more jobs than Trump&#8217;s.</p>
<p>&#8220;Joe believes in science,&#8221; Harris said.</p>
<p>Page brought up the topic of foreign relations, asking Pence to describe America&#8217;s fundamental relationship with China.</p>
<p>Pence said that China is to blame for the coronavirus and Trump isn&#8217;t happy about it. He said the Trump administration wants to hold China accountable for what they did to America with the coronavirus pandemic.</p>
<p>Harris said that the Trump administration&#8217;s approach to China has resulted in the loss of American lives, jobs and standing in the eyes of our foreign allies. She said the Trump administration has had a failure of leadership.</p>
<p>Harris said that American leadership and foreign policy is all about relationships. She said that Trump has betrayed our friends and embraced dictators all over the world.</p>
<p>Pence brought up many successes of the Trump administration, including strengthening alliances across the Asia-Pacific. He talked about how Trump unleashed the American military to destroy the ISIS caliphate. </p>
<p>&#8220;We&#8217;ve stood strong against those who would do us harm,&#8221; Pence said.</p>
<p>The next topic addressed the vacancy in the Supreme Court.</p>
<p>Pence said that he and President Trump could not be more enthusiastic to see their nomination become a Supreme Court judge. He said he hopes that she gets a fair hearing.</p>
<p>Harris said we are in an election, with 27 days until official election day. </p>
<p> &#8220;Let the American people fill that seat in the white house and then we&#8217;ll fill the seat in the Supreme Court,&#8221; Harris said.</p>
<p>Harris stated that she is firmly pro-choice and is fighting for the Affordable Care Act, which are issues that she feels are threatened by Trump&#8217;s nomination for Supreme Court.</p>
<p>Harris also said that when President Abraham Lincoln was up for re-election and there were 27 days before the election when a seat opened up in the Supreme Court. Abraham Lincoln declined to fill the seat because he felt it was not the right thing to do.</p>
<p>Next, Page turned the topic to racial justice and asked each candidate if justice had been done for Breonna Taylor.</p>
<p>Harris said that justice was not done for Breonna Taylor. She said that bad cops are bad for good cops. The Biden administration has plans to ban chokeholds and corroded holds, as well as requiring a national registry for police officers who break the law. They also plan to get rid of private prisons and cash bail, as well as decriminalizing marijuana.</p>
<p>Pence said that it was a tragic event but he trusts the justice system. He said there was no excuse for what happened with George Floyd, but there was also no excuse for the rioting and looting that followed. He said that it is a great insult to say that law enforcement has an implicit bias against African Americans.</p>
<p>&#8220;We don&#8217;t have to choose between supporting law enforcement, improving public safety and supporting our African American neighbors,&#8221; Pence said.</p>
<p>Next, Page asked each candidate what they would do if President Trump refused a peaceful transfer of power if he loses the election.</p>
<p>Harris said she is very proud of the coalition supporting Biden&#8217;s campaign, and urged citizens to vote.</p>
<p>&#8220;We will not let anyone subvert our democracy like Donald Trump has been doing,&#8221; said Harris.</p>
<p>Pence said that he thinks Trump will win the election because Trump has the support of everyday Americans.</p>
<p>The final question was not one that Page wrote, but it came from an 8th grader at Springville Junior High. She asked about the division of parties and the infighting of the country. She said our leaders should be examples, and asked if our leaders can&#8217;t get along, how could our citizens get along. </p>
<p>Pence said that people are allowed to disagree in America because we celebrate our differences. He told her not to assume that the news is an accurate representation of the American people.</p>
<p>&#8220;Here in America, we can disagree,&#8221; Pence said. &#8220;But when the debate is over, we come together as Americans.&#8221;</p>
<p>Harris said that Biden has a longstanding reputation of working with both parties. She said that the future is bright because of the young leaders of the country.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
							<div class="section section-post-intro-share">
					<div class="section_wrapper clearfix">
						<div class="column one">
							<div class="share-simple-wrapper "><span class="share-label">Share</span><div class="icons"><a target="_blank" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F"><i class="icon-facebook"></i></a><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=Kamala+Harris+and+Mike+Pence+face+off+in+vice+presidential+debate+-+BYU-I+Scroll.+https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F"><i class="icon-twitter"></i></a><a target="_blank" class="google" href="https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F"><i class="icon-gplus"></i></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F%26title%3DKamala+Harris+and+Mike+Pence+face+off+in+vice+presidential+debate+-+BYU-I+Scroll"><i class="icon-linkedin"></i></a><a target="_blank" class="pinterest" href="https://pinterest.com/pin/find/?url=https%3A%2F%2Fbyuiscroll.org%2Fkamala-harris-and-mike-pence-face-off-in-vice-presidential-debate%2F"><i class="icon-pinterest"></i></a></div><div class="button-love"><a href="#" class="mfn-love " data-id="190233"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">0</span></a></div></div>						</div>
					</div>
				</div>
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Charity May' src='https://secure.gravatar.com/avatar/206b112ba853f0446466693f6644f6e7?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/206b112ba853f0446466693f6644f6e7?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />						</div>
						<div class="desc-wrapper">
							<h5><a href="https://byuiscroll.org/author/charity-may/">Charity May</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-190248 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-bouldering tag-competition tag-rexburg-rock-gym tag-rock-climbing tag-rock-gym"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/byu-idaho-students-reach-new-heights/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-960x720.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-960x720.jpg 960w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-300x225.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-768x576.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-1536x1152.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-2048x1536.jpg 2048w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-195x146.jpg 195w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-50x38.jpg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-100x75.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/9a1ca8b0-0b2f-11eb-aa0c-4f88bbb55c24-1024x768.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/byu-idaho-students-reach-new-heights/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Climber attempts "pink route" Photo credit: Julia Brunette</p></div></div><div class="date_label">October 20, 2020</div><div class="desc"><h4><a href="https://byuiscroll.org/byu-idaho-students-reach-new-heights/">BYU-Idaho students reach new heights</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/byu-idaho-students-reach-new-heights/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-190150 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-byui tag-class-registration tag-idaho tag-rexburg tag-spring-2021 tag-winter-2021"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/byu-idahos-winter-class-options-announced/"><div class="mask"></div><img width="960" height="682" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/Parking-troubles-in-the-snow-960x682.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/Parking-troubles-in-the-snow.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/byu-idahos-winter-class-options-announced/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Photo credit: Scroll Archives</p></div></div><div class="date_label">October 16, 2020</div><div class="desc"><h4><a href="https://byuiscroll.org/byu-idahos-winter-class-options-announced/">BYU-Idaho&#8217;s winter class options announced</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/byu-idahos-winter-class-options-announced/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-190141 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-projects tag-byu-idaho tag-city-council tag-city-of-rexburg tag-cornavirus tag-covid-19 tag-idaho tag-madison-county tag-rexurg"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/city-council-meets-to-discuss-the-future-of-the-pandemic-in-rexburg-2/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-960x720.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-960x720.jpg 960w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-300x225.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-768x576.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-1536x1152.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-2048x1536.jpg 2048w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-195x146.jpg 195w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-50x38.jpg 50w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-100x75.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/10/City-of-Rexburg-1024x768.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/city-council-meets-to-discuss-the-future-of-the-pandemic-in-rexburg-2/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Photo credit: Jessica Banks</p></div></div><div class="date_label">October 16, 2020</div><div class="desc"><h4><a href="https://byuiscroll.org/city-council-meets-to-discuss-the-future-of-the-pandemic-in-rexburg-2/">City Council meets to discuss the future of the pandemic in Rexburg</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/city-council-meets-to-discuss-the-future-of-the-pandemic-in-rexburg-2/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

			<div class="section section-post-comments">
			<div class="section_wrapper clearfix">

				<div class="column one comments">
					
<div id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kamala-harris-and-mike-pence-face-off-in-vice-presidential-debate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='190233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>
				</div>

			</div>
		</div>
	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		<div class="widgets_wrapper"><div class="container"><div class="column one"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://credit-n.ru/kreditnye-karty.html"></a></div></aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						
						<div class="copyright">
							BYU-Idaho Scroll | Produced as an I~Comm Student Media Lab | Brigham Young University - Idaho <a href="https://byuiscroll.org/contactadvertising/">Contact/Advertising</> | <a href="https://byuiscroll.org/about/student-application/">Student Application</a>						</div>

						<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="left dark hide-button hide-icons hide-social" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://byuiscroll.org/"><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="display-none" value="" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/byuiscroll.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"ajax":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/plugins.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/menu.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/parallax/translate3d.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/scripts.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=863331613"></script>
</body>
</html>
