<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>OPINION: Read the fine print - BYU-I Scroll</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://byuiscroll.org/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://byuiscroll.org/opinion-read-the-fine-print/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPINION: Read the fine print - BYU-I Scroll" />
	<meta property="og:description" content="We should question and research complex issues rather than accepting their &quot;bumper sticker&quot; ideologies." />
	<meta property="og:url" content="https://byuiscroll.org/opinion-read-the-fine-print/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2021-04-08T18:18:52+00:00" />
	<meta property="article:modified_time" content="2021-04-08T18:20:34+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg" />
	<meta property="og:image:width" content="689" />
	<meta property="og:image:height" content="519" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Bailee Merrill">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuiscroll.org/#website","url":"https://byuiscroll.org/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":"https://byuiscroll.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuiscroll.org/opinion-read-the-fine-print/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg","width":689,"height":519,"caption":"Photo credit: Bailee Merrill"},{"@type":"WebPage","@id":"https://byuiscroll.org/opinion-read-the-fine-print/#webpage","url":"https://byuiscroll.org/opinion-read-the-fine-print/","name":"OPINION: Read the fine print - BYU-I Scroll","isPartOf":{"@id":"https://byuiscroll.org/#website"},"primaryImageOfPage":{"@id":"https://byuiscroll.org/opinion-read-the-fine-print/#primaryimage"},"datePublished":"2021-04-08T18:18:52+00:00","dateModified":"2021-04-08T18:20:34+00:00","author":{"@id":"https://byuiscroll.org/#/schema/person/d35277bae9e6517e11c3a167320248ce"},"breadcrumb":{"@id":"https://byuiscroll.org/opinion-read-the-fine-print/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuiscroll.org/opinion-read-the-fine-print/"]}]},{"@type":"BreadcrumbList","@id":"https://byuiscroll.org/opinion-read-the-fine-print/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://byuiscroll.org/","url":"https://byuiscroll.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://byuiscroll.org/opinion-read-the-fine-print/","url":"https://byuiscroll.org/opinion-read-the-fine-print/","name":"OPINION: Read the fine print"}}]},{"@type":"Person","@id":"https://byuiscroll.org/#/schema/person/d35277bae9e6517e11c3a167320248ce","name":"Bailee Merrill","image":{"@type":"ImageObject","@id":"https://byuiscroll.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcd768dc9f04048d2d58f391ff38a8dd?s=96&d=mm&r=g","caption":"Bailee Merrill"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuiscroll.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuiscroll.org/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1617922316' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://byuiscroll.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://byuiscroll.org/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://byuiscroll.org/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://byuiscroll.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://byuiscroll.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://byuiscroll.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f19a8ab89a1240012ef695b' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.6.2' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuiscroll.org/wp-json/" /><link rel="alternate" type="application/json" href="https://byuiscroll.org/wp-json/wp/v2/posts/197361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://byuiscroll.org/?p=197361' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://byuiscroll.org/opinion-read-the-fine-print/" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1077115522&amp;back=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F' type='text/javascript'></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8706393d35","wpRestUrl":"https:\/\/byuiscroll.org\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/byuiscroll.org\/wp-admin\/","wpRestNonce":"8706393d35","wpRestUrl":"https:\/\/byuiscroll.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-11200315-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://byuiscroll.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://byuiscroll.org/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://byuiscroll.org/opinion-read-the-fine-print/",
                    "name": "OPINION: Read the fine print"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-197361 single-format-standard td-standard-pack opinion-read-the-fine-print global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-advads- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="td-mobile-main-menu"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-156273"><a href="https://byuiscroll.org/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuiscroll.org/category/news/">News</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuiscroll.org/category/features/">Features</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156276"><a href="https://byuiscroll.org/category/opinion/">Opinion</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuiscroll.org/category/photo/">Photo</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160173"><a href="https://byuiscroll.org/category/projects/">Projects</a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuiscroll.org/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://byuiscroll.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-156273"><a href="https://byuiscroll.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156275"><a href="https://byuiscroll.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160172"><a href="https://byuiscroll.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156276"><a href="https://byuiscroll.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156277"><a href="https://byuiscroll.org/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-160173"><a href="https://byuiscroll.org/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180931"><a href="https://byuiscroll.org/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://byuiscroll.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://byuiscroll.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://byuiscroll.org/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OPINION: Read the fine print</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-197361" class="post-197361 post type-post status-publish format-standard has-post-thumbnail category-opinion category-projects tag-biden tag-covid-19 tag-economy tag-politics tag-research tag-stimulus tag-stimulus-package tag-unemployment" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://byuiscroll.org/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://byuiscroll.org/category/projects/">Projects</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">OPINION: Read the fine print</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://byuiscroll.org/author/bailee-merrill/">Bailee Merrill</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T12:18:52-06:00" >April 8, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://byuiscroll.org/opinion-read-the-fine-print/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-197361">35</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OPINION%3A+Read+the+fine+print&url=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuiscroll.org/opinion-read-the-fine-print/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg&description=OPINION%3A+Read+the+fine+print">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=OPINION%3A+Read+the+fine+print %0A%0A https://byuiscroll.org/opinion-read-the-fine-print/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg" data-caption="Photo credit: Bailee Merrill"><img width="689" height="519" class="entry-thumb td-modal-image" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg 689w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg 1378w" sizes="(-webkit-min-device-pixel-ratio: 2) 1378px, (min-resolution: 192dpi) 1378px, 689px" alt="" title="Read the Fine Print"/></a><figcaption class="wp-caption-text">Photo credit: Bailee Merrill</figcaption></figure></div>
            <!-- content --><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>What if someone were to deposit $1,200 in your bank account for free? How about $600 more 10 months later? You heard right. You get it for free, but hold on. What about $1,400 just three months after that?</p>
<p>Oh wait, the government did. That is if you met the <a target="_blank" href="https://www.aarp.org/money/taxes/info-2021/third-stimulus-checks.html" rel="noopener">eligibility requirements</a>.</p>
<p>The recent stimulus packages have benefited millions of people throughout the United States that have struggled to pay for meals, rent or other bills. While we should be grateful for the boost these checks have offered, it&#8217;s important that we question what economic or political consequences they may have on our country. This goes for all political, social and economic issues.</p>
<p>On March 10, President Joe Biden signed the $1.9 trillion COVID-19 bill, the &#8220;American Rescue Plan Act of 2021.&#8221; This sent the third round of stimulus checks to millions of qualifying Americans in an effort to boost the economy and lift those who may still be struggling for air in a metaphorically flooding economy.</p>
<p>&#8220;This legislation is about giving the backbone of this nation &#8212; the essential workers, the working people who built this country, the people who keep this country going &#8212; a fighting chance,&#8221; Biden said in an <a target="_blank" href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/03/10/statement-by-president-joe-biden-on-the-house-passage-of-the-american-rescue-plan/" rel="noopener">official White House statement</a>.</p>
<p>In the same statement, Biden said the bill will also be applied to small businesses and to &#8220;providing food and nutrition assistance,&#8221; among other philanthropic efforts. Most citizens can agree that offering aid to Americans in a time of financial difficulty is a positive act. But do we accept these statements at face value, or do we question these claims?</p>
<p>When COVID-19 surged in March of 2020, national unemployment rates dramatically spiked from 4.4% to a massive 14.8%, according to the <a target="_blank" href="https://www.bls.gov/charts/employment-situation/civilian-unemployment-rate.htm#" rel="noopener">U.S. Bureau of Labor Statistics</a>. This was around five percentage points higher than the country&#8217;s previous worst unemployment rate &#8212; 10% in October 2009 during the Great Recession.</p>
<figure id="attachment_197363" aria-describedby="caption-attachment-197363" style="width: 730px" class="wp-caption aligncenter"><img loading="lazy" alt="Chart made by Trading Economics" src="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/unemployment-rate-apr-2020-feb-2021.png" data-uniq-id="aba51" width="730" height="340" class="aligncenter wp-image-197363 size-large" srcset="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/unemployment-rate-apr-2020-feb-2021.png 730w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/unemployment-rate-apr-2020-feb-2021-300x140.png 300w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/unemployment-rate-apr-2020-feb-2021-260x121.png 260w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/unemployment-rate-apr-2020-feb-2021-50x23.png 50w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/unemployment-rate-apr-2020-feb-2021-150x70.png 150w" sizes="(max-width: 730px) 100vw, 730px" /><figcaption id="caption-attachment-197363" class="wp-caption-text">Chart made by Trading Economics Photo credit: U.S. Bureau of Labor Statistics</figcaption></figure>
<p>Idaho was no different. In April 2020, Idaho reported 11.6%, or a little over 100,000 residents, as unemployed. That&#8217;s over 100,000 people with rent to pay, food to buy, and families to provide for.</p>
<p>However, the national unemployment rate has lowered dramatically in the past few months. As of February, it significantly lowered to 6.2%, and Idaho&#8217;s rate dropped to 3.3%.</p>
<p>Because of this positive change, some economists and politicians are asking, &#8216;What is the necessity of another trillion<b></b>-dollar stimulus package when the economy is already on the rise?&#8217; along with other explorative questions.</p>
<h2>Read the fine print</h2>
<p>On all political and economic topics, opinions from the left and the right come together in a clashing mess of sparks. We&#8217;re all correct in our own heads, right? So why should we hear the other side? Their beliefs are obviously misguided.</p>
<p>This isn&#8217;t true, but it&#8217;s what society has drilled into our brains and it&#8217;s a tough paradigm to shift away from.</p>
<p>We can begin to shift our mindset by stepping away from what Sen. Ron Nate and Quinn Peterson, Executive Director of Downtown Provo Inc., called the &#8220;bumper sticker&#8221; philosophy. The bumper sticker philosophy refers to complex political, social, or economic issues being condensed into bite-sized posts on social media, generally simplified to one sentence, phrase, or meme. This causes the topic to be extremely polarized. Multiple viewpoints, facts and statistics can&#8217;t be adequately explored from a simple Twitter post.</p>
<p>$1,400 isn&#8217;t as simple as a free check with no strings attached. The physical bill for the &#8220;<a target="_blank" href="https://www.congress.gov/117/bills/hr1319/BILLS-117hr1319enr.pdf" rel="noopener">American Rescue Plan Act of 2021</a>&#8221; is 242 pages long with about six pages listing the Table of Contents of the bill. </p>
<p>The bumper sticker: $1,400. </p>
<p>The complex issue at hand: the lengthy contents and implications of the bill.</p>
<p>My purpose isn&#8217;t to convince you that the recent stimulus package is America&#8217;s best gift or its worst poison.</p>
<p>My goal is to help you understand the importance of basing your beliefs on facts, statistics and research rather than on &#8220;bumper sticker&#8221; ideas. We&#8217;ll just use the stimulus package as an example of how to dive into complicated issues.</p>
<p>Read the fine print.</p>
<p>Or at least some of it.</p>
<figure id="attachment_197364" aria-describedby="caption-attachment-197364" style="width: 1024px" class="wp-caption aligncenter"><a href="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-scaled.jpg" rel="attachment wp-att-197364"><img loading="lazy" alt="" src="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-1024x598.jpg" data-uniq-id="fa8fb" width="1024" height="598" class="aligncenter wp-image-197364 size-large" srcset="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-scaled.jpg 1024w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-300x175.jpg 300w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-768x448.jpg 768w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-250x146.jpg 250w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-50x29.jpg 50w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/bumper-sticker-politics-128x75.jpg 128w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-197364" class="wp-caption-text"> Photo credit: Bailee Merrill</figcaption></figure>
<h2>Research complex issues</h2>
<p>Peterson shared that when George Floyd was murdered, the Provo Police orchestrated sit-down meetings with the community to listen to and address concerns with Provo residents about issues around the topic of police brutality. It was meant to be a safe place for discussion regarding a sensitive topic.</p>
<p>Peterson went to one of the meetings, participating in those difficult conversations. He walked away feeling like he&#8217;d received answers to some of his questions. When he tried to share his experience with friends, he was surprised at how defensive they became.</p>
<p>When he received this pushback, he said to them, &#8220;Well hold on, what do you know about this issue? Why don&#8217;t you go to one of these meetings and express these concerns so they can give you an answer?&#8221; He said his friends responded that they were too busy and didn&#8217;t have time to attend the meetings.</p>
<p>&#8220;The opportunities to critically think and get other sides are there,&#8221; Peterson said in an interview with <i>Scroll</i>. &#8220;We just need people to take the time to check it out. Unfortunately, it&#8217;s a lot easier for us to stay in our embraced echo-chamber than it is to venture out into these uncomfortable spaces, hearing what other people think.&#8221;</p>
<p>Reading the fine print about a topic starts with having an open mind towards it, understanding that we can learn something as we dive deeper into that issue.</p>
<p>This doesn&#8217;t mean we look at a Twitter post from Trump and a Twitter post from Biden, then say we&#8217;re balanced. That still keeps us in a &#8220;bumper sticker&#8221; mindset, the only thing that has changed is we&#8217;ve looked at a blue car and a red car&#8217;s bumper sticker. It&#8217;s still a bumper sticker.</p>
<p>JT Conover, a senior studying economics, said college students love to learn about entertainment, music or celebrities &#8220;because it&#8217;s way more exciting than economics, and politics are too contentious for them. A lot of people take the easy way out.&#8221;</p>
<p>Let&#8217;s look at the &#8216;fine print&#8217; of the new stimulus bill by briefly observing arguments for and against the bill.</p>
<h2>American Rescue Plan Act of 2021</h2>
<p>When the &#8220;American Rescue Plan Act of 2021&#8221; was voted for in the House, 220 representatives voted &#8220;yea&#8221; and 211 voted &#8220;nay.&#8221; All of the &#8216;nays&#8217; came from republican representatives, plus one democrat. The first stimulus package, <a target="_blank" href="https://www.govtrack.us/congress/votes/116-2020/s80" rel="noopener">the CARES act</a>, had almost perfect bipartisan support with all representatives in favor of the bill.</p>
<p>The recent bill will go to programs such as COVID-19 vaccine funding, nutrition assistance, humanitarian responses, aid for schools, increasing the child tax credit and making student loans tax-free through 2025. The first six pages of the bill list more programs that the funding will apply to.</p>
<p><b>Critics&#8217; concerns about the stimulus package</b></p>
<p>&#8212; <i>The bill has too many funds not directly related to COVID-19 relief.</i></p>
<p><i><figure id="attachment_197365" aria-describedby="caption-attachment-197365" style="width: 1024px" class="wp-caption aligncenter"><a href="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-scaled.jpg" rel="attachment wp-att-197365"><img loading="lazy" alt="" src="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-1024x683.jpg" data-uniq-id="68787" width="1024" height="683" class="aligncenter wp-image-197365 size-large" srcset="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-scaled.jpg 1024w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-300x200.jpg 300w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-768x512.jpg 768w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-1536x1024.jpg 1536w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-2048x1365.jpg 2048w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-219x146.jpg 219w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-50x33.jpg 50w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/man-with-mask-113x75.jpg 113w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-197365" class="wp-caption-text"> Photo credit: Atoms &amp; Unsplash</figcaption></figure><br /></i></p>
<p>&#8220;Only about 1 percent of the entire package goes toward COVID vaccines, and 5 percent is truly focused on public health needs surrounding the pandemic,&#8221; said the Committee for a Responsible Federal Budget in a recent <a target="_blank" href="https://www.crfb.org/press-releases/covid-relief-bill-losing-focus" rel="noopener">press release</a>. &#8220;Meanwhile, nearly half of the package will be spent on poorly targeted rebate checks and state and local government aid, including to households and governments that have experienced little or no financial loss during this crisis.&#8221;</p>
<p> Some republicans argue that only 9% of the bill will be applied to COVID-19 related issues. With this argument, we should realize that &#8216;COVID-related&#8217; can be subjective. The 9% previously mentioned is referring to things like vaccinations, COVID-19 testing and protective gear, according to<a target="_blank" rel="nofollow noopener" href="https://www.abc10.com/article/news/verify/covid-relief-bill/507-1af72abc-696c-408c-afae-034b5692d10d"> Jason Puckett and Terry Spry Jr. with KXTV.</a></p>
<p>&#8220;More than 15 percent of the package &#8212; about $300 billion &#8212;&#8211; is spent on long-standing policy priorities that are not directly related to the current crisis,&#8221; stated the CRFB.</p>
<p>They argued that items in the bill, such as raising the minimum wage and increasing healthcare subsidies, do not belong in a COVID-relief package. </p>
<p>&#8220;I know there are people who will continue to need assistance getting through the final stages of this pandemic, which is why I have argued that Congress should have addressed their needs with a targeted bill that extends unemployment benefits, funds vaccine distribution, and increases investments in our public health infrastructure,&#8221; said Sen. Jared Golden, the only democratic representative that voted against the bill, in a <a target="_blank" rel="nofollow noopener" href="https://golden.house.gov/media/press-releases/golden-statement-vote-against-nearly-19-trillion-legislative-package">press release</a>.</p>
<p>Golden differed from the CRFB in that he supported raising the minimum wage, but believed many programs that the recent bill will provide funding to, in his state of Maine, don&#8217;t necessarily need the stimulus &#8220;thanks to the nearly $1 trillion bill we passed in late December.&#8221;</p>
<p><b>Benefits of the stimulus package</b></p>
<p>&#8212; <i>The American people need the boost; the consequences are worth it</i></p>
<p><i></i>Conover pointed out that thousands of California restaurants shut their doors permanently due to the pandemic. Between 900,000 and 1 million workers from these restaurants lost their jobs, according to the <a target="_blank" rel="nofollow noopener" href="https://www.calrest.org/news/thousands-california-restaurants-close-permanently">California Restaurant Association</a>. </p>
<p>&#8220;Stimulus packages are beneficial in keeping the doors open,&#8221; Conover said. &#8220;When a company goes under, they&#8217;re not coming back. If you can keep them afloat and keep the economy moving until the government decides that it<b>&#8216;</b>s safe to open everything up, it&#8217;s going to be beneficial. You&#8217;re still going to pay for it, but it&#8217;s not as bad as losing your businesses.&#8221;</p>
<p>He said that the stimulus packages can be seen as life support for the economy. Nate agreed that the stimulus can make the recession less painful in the short-term. </p>
<p>&#8220;These programs aren&#8217;t free and we will end up paying the &#8216;bill&#8217; with slower economic growth in the future,&#8221; said Phillip Olson, a certified financial planner, in a <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/watch?v=TT0jWlg-eDk">YouTube video</a> by Two Cents. &#8220;But just like an emergency stimulant given by a doctor, they can be the difference between life and death.&#8221;</p>
<figure id="attachment_197366" aria-describedby="caption-attachment-197366" style="width: 1024px" class="wp-caption aligncenter"><a href="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-scaled.jpg" rel="attachment wp-att-197366"><img loading="lazy" alt="" src="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-1024x683.jpg" data-uniq-id="c9dfb" width="1024" height="683" class="aligncenter wp-image-197366 size-large" srcset="https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-scaled.jpg 1024w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-300x200.jpg 300w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-768x512.jpg 768w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-1536x1024.jpg 1536w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-2048x1365.jpg 2048w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-219x146.jpg 219w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-50x33.jpg 50w, https://byuiscroll.org/wp-content/uploads/sites/7/2021/04/united-states-capitol-113x75.jpg 113w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-197366" class="wp-caption-text"> Photo credit: Joshua Sukoff &amp; Unsplash</figcaption></figure>
<p><b>Conclusion</b><br />These arguments are starting points to the various nuances of the bill&#8217;s complexity, though they do just scratch the surface. If you want to dive deeper into this topic, research arguments about <a target="_blank" rel="nofollow noopener" href="https://www.cnbc.com/2021/02/26/stimulus-checks-how-congress-plans-to-pay-for-bidens-relief-plan.html">where this money is coming from</a> and how it might be paid for in the future.</p>
<p>The information provided in this piece could not be explained in a 160-character Twitter post. A complex issue cannot be understood from a &#8220;bumper sticker&#8221; point of view.</p>
<p>We sometimes underestimate the importance of questioning serious topics that will affect the country and its people. The truth is, a few Instagram stories won&#8217;t give you all the information you need on a topic.</p>
<p>&#8220;You need to know that there are always going to be consequences to big packages like this, and there are always consequences to what they&#8217;re doing on Capitol Hill,&#8221; Conover said. &#8220;You need to know how it&#8217;s going to affect you.&#8221;</p>
<p>Email your senators. Read their press releases. Skim through bills.</p>
<p>With every topic you explore in depth, it&#8217;s possible you won&#8217;t land directly in the middle with your viewpoints. You may lean left and you may lean right. The importance isn&#8217;t so much in where you stand, but that you got there through intellectual humility and solid research.</p>
<p>Policies can only change if the citizens are informed, educated and aware about those policies&#8217; contents and potential consequences.</p>
<p>Read the fine print. At least some of it.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://byuiscroll.org/tag/biden/">Biden</a></li><li><a href="https://byuiscroll.org/tag/covid-19/">COVID-19</a></li><li><a href="https://byuiscroll.org/tag/economy/">economy</a></li><li><a href="https://byuiscroll.org/tag/politics/">politics</a></li><li><a href="https://byuiscroll.org/tag/research/">research</a></li><li><a href="https://byuiscroll.org/tag/stimulus/">stimulus</a></li><li><a href="https://byuiscroll.org/tag/stimulus-package/">stimulus package</a></li><li><a href="https://byuiscroll.org/tag/unemployment/">unemployment</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://byuiscroll.org/opinion-read-the-fine-print/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OPINION%3A+Read+the+fine+print&url=https%3A%2F%2Fbyuiscroll.org%2Fopinion-read-the-fine-print%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuiscroll.org/opinion-read-the-fine-print/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg&description=OPINION%3A+Read+the+fine+print">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=OPINION%3A+Read+the+fine+print %0A%0A https://byuiscroll.org/opinion-read-the-fine-print/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://byuiscroll.org/turmeric-the-special-ingredient-you-didnt-know-you-needed/">Turmeric: The special ingredient you didn&#8217;t know you needed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://byuiscroll.org/city-council-debates-developing-complexes-outside-of-town/">City Council debates developing complexes outside of town</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://byuiscroll.org/author/bailee-merrill/"><img alt='' src='https://secure.gravatar.com/avatar/fcd768dc9f04048d2d58f391ff38a8dd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fcd768dc9f04048d2d58f391ff38a8dd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://byuiscroll.org/author/bailee-merrill/">Bailee Merrill</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bailee Merrill"></span><meta itemprop="datePublished" content="2021-04-08T12:18:52-06:00"><meta itemprop="dateModified" content="2021-04-08T12:20:34-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://byuiscroll.org/opinion-read-the-fine-print/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuiscroll.org/opinion-read-the-fine-print/"></span><meta itemprop="name" content="BYU-I Scroll"></span><meta itemprop="headline " content="OPINION: Read the fine print"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg"><meta itemprop="width" content="689"><meta itemprop="height" content="519"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_af4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_af4" ><script>var block_tdi_2_af4 = new tdBlock();
block_tdi_2_af4.id = "tdi_2_af4";
block_tdi_2_af4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_af4","td_column_number":3,"live_filter_cur_post_id":197361,"live_filter_cur_post_author":"12975","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_af4","tdc_css_class_style":"tdi_2_af4_rand_style"}';
block_tdi_2_af4.td_column_number = "3";
block_tdi_2_af4.block_type = "td_block_related_posts";
block_tdi_2_af4.post_count = "3";
block_tdi_2_af4.found_posts = "1275";
block_tdi_2_af4.header_color = "";
block_tdi_2_af4.ajax_pagination_infinite_stop = "";
block_tdi_2_af4.max_num_pages = "425";
tdBlocksArray.push(block_tdi_2_af4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_2f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_af4" href="#">RELATED ARTICLES</a><a id="tdi_4_6f8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_af4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_af4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuiscroll.org/column-take-it-from-a-local-top-3-places-to-visit-around-rexburg/" rel="bookmark" class="td-image-wrap " title="COLUMN: Take it from a local: Top 3 places to visit around Rexburg" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COLUMN: Take it from a local: Top 3 places to visit around Rexburg" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/teton-river-at-the-teton-dam-scaled.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/teton-river-at-the-teton-dam-scaled.jpg" width="200" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/column-take-it-from-a-local-top-3-places-to-visit-around-rexburg/" rel="bookmark" title="COLUMN: Take it from a local: Top 3 places to visit around Rexburg">COLUMN: Take it from a local: Top 3 places to visit around Rexburg</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuiscroll.org/editorial-constructive-journalism-is-essential/" rel="bookmark" class="td-image-wrap " title="EDITORIAL: Constructive journalism is essential" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EDITORIAL: Constructive journalism is essential" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/File_000-2-scaled.jpeg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/File_000-2-scaled.jpeg" width="200" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/editorial-constructive-journalism-is-essential/" rel="bookmark" title="EDITORIAL: Constructive journalism is essential">EDITORIAL: Constructive journalism is essential</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuiscroll.org/police-log-from-ghost-calls-to-packaged-drugs/" rel="bookmark" class="td-image-wrap " title="Police log: From ghost calls to packaged drugs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police log: From ghost calls to packaged drugs" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/Police-Log-scaled.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/Police-Log-scaled.jpg" width="212" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/police-log-from-ghost-calls-to-packaged-drugs/" rel="bookmark" title="Police log: From ghost calls to packaged drugs">Police log: From ghost calls to packaged drugs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_af4" data-td_block_id="tdi_2_af4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_af4" data-td_block_id="tdi_2_af4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6_f30 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_f30" ><script>var block_tdi_6_f30 = new tdBlock();
block_tdi_6_f30.id = "tdi_6_f30";
block_tdi_6_f30.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_f30","tdc_css_class":"tdi_6_f30","tdc_css_class_style":"tdi_6_f30_rand_style"}';
block_tdi_6_f30.td_column_number = "1";
block_tdi_6_f30.block_type = "td_block_7";
block_tdi_6_f30.post_count = "3";
block_tdi_6_f30.found_posts = "13801";
block_tdi_6_f30.header_color = "";
block_tdi_6_f30.ajax_pagination_infinite_stop = "";
block_tdi_6_f30.max_num_pages = "4601";
tdBlocksArray.push(block_tdi_6_f30);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_6_f30 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://byuiscroll.org/city-council-debates-developing-complexes-outside-of-town/" rel="bookmark" class="td-image-wrap " title="City Council debates developing complexes outside of town" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="City Council debates developing complexes outside of town" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/Screen-Shot-2021-04-07-at-7.28.01-PM-scaled.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/Screen-Shot-2021-04-07-at-7.28.01-PM-scaled.jpg" width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/city-council-debates-developing-complexes-outside-of-town/" rel="bookmark" title="City Council debates developing complexes outside of town">City Council debates developing complexes outside of town</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T12:28:19-06:00" >April 8, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://byuiscroll.org/opinion-read-the-fine-print/" rel="bookmark" class="td-image-wrap " title="OPINION: Read the fine print" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="OPINION: Read the fine print" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/read-the-fine-print.jpg" width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/opinion-read-the-fine-print/" rel="bookmark" title="OPINION: Read the fine print">OPINION: Read the fine print</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T12:18:52-06:00" >April 8, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://byuiscroll.org/turmeric-the-special-ingredient-you-didnt-know-you-needed/" rel="bookmark" class="td-image-wrap " title="Turmeric: The special ingredient you didn&#8217;t know you needed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Turmeric: The special ingredient you didn&#8217;t know you needed" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/pexels-photo-1340116-scaled.jpeg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/04/pexels-photo-1340116-scaled.jpeg" width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/turmeric-the-special-ingredient-you-didnt-know-you-needed/" rel="bookmark" title="Turmeric: The special ingredient you didn&#8217;t know you needed">Turmeric: The special ingredient you didn&#8217;t know you needed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T11:25:56-06:00" >April 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://credit-n.ru/kreditnye-karty.html"></a></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_966 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_966" ><script>var block_tdi_7_966 = new tdBlock();
block_tdi_7_966.id = "tdi_7_966";
block_tdi_7_966.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_966","tdc_css_class":"tdi_7_966","tdc_css_class_style":"tdi_7_966_rand_style"}';
block_tdi_7_966.td_column_number = "1";
block_tdi_7_966.block_type = "td_block_7";
block_tdi_7_966.post_count = "3";
block_tdi_7_966.found_posts = "7660";
block_tdi_7_966.header_color = "";
block_tdi_7_966.ajax_pagination_infinite_stop = "";
block_tdi_7_966.max_num_pages = "2554";
tdBlocksArray.push(block_tdi_7_966);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_966 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://byuiscroll.org/greater-gun-control-is-not-the-answer/" rel="bookmark" class="td-image-wrap " title="Greater gun control is not the answer" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Greater gun control is not the answer" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2013/01/Gun-Control-01.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2013/01/Gun-Control-01.jpg" width="94" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/greater-gun-control-is-not-the-answer/" rel="bookmark" title="Greater gun control is not the answer">Greater gun control is not the answer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-01-22T13:41:24-07:00" >January 22, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://byuiscroll.org/two-byu-idaho-students-killed-in-car-accident/" rel="bookmark" class="td-image-wrap " title="Two BYU-Idaho students killed in car accident" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Two BYU-Idaho students killed in car accident" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/01/Web-Banners-News.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/01/Web-Banners-News.jpg" width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/two-byu-idaho-students-killed-in-car-accident/" rel="bookmark" title="Two BYU-Idaho students killed in car accident">Two BYU-Idaho students killed in car accident</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-30T14:46:10-07:00" >December 30, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://byuiscroll.org/religion-and-rights-separate-but-equal/" rel="bookmark" class="td-image-wrap " title="Religion and rights: separate but equal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Religion and rights: separate but equal" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/03/brett-column.jpg" data-img-retina-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2014/03/brett-column.jpg" width="100" height="59" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://byuiscroll.org/religion-and-rights-separate-but-equal/" rel="bookmark" title="Religion and rights: separate but equal">Religion and rights: separate but equal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-18T18:19:22-06:00" >March 18, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_004 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_004" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://byuiscroll.org/category/campus/"><span class="td-cat-name">Campus</span><span class="td-cat-no">7916</span></a></li><li><a href="https://byuiscroll.org/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3393</span></a></li><li><a href="https://byuiscroll.org/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1218</span></a></li><li><a href="https://byuiscroll.org/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">930</span></a></li><li><a href="https://byuiscroll.org/category/photo/"><span class="td-cat-name">Photo</span><span class="td-cat-no">362</span></a></li><li><a href="https://byuiscroll.org/category/projects/"><span class="td-cat-name">Projects</span><span class="td-cat-no">62</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://byuiscroll.org/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 606f891f85800
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://byuiscroll.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://byuiscroll.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8706393d35" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://byuiscroll.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.20.1' id='quads-admin-ads-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=952523420"></script>
</body>
</html>