<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/Article">

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8" />
<meta name="description" content="BYU-Idaho - Student Media"/>
<link rel="alternate" hreflang="en-US" href="https://byuiscroll.org/police-log-fraudulent-phone-call-requests-fbi-meeting/"/>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>POLICE LOG: Fraudulent phone call requests FBI meeting - BYU-I Scroll</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="POLICE LOG: Fraudulent phone call requests FBI meeting - BYU-I Scroll" />
	<meta property="og:description" content="Roommate requests welfare check for roommate on a date." />
	<meta property="og:url" content="https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;fref=nf" />
	<meta property="article:published_time" content="2020-09-17T21:18:21+00:00" />
	<meta property="article:modified_time" content="2020-09-18T18:25:22+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Police-Log-2-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="725" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuiscroll.org/#website","url":"https://byuiscroll.org/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":"https://byuiscroll.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Police-Log-2-scaled.jpg","width":1024,"height":725,"caption":"Photo credit: Scroll Archives"},{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/#webpage","url":"https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/","name":"POLICE LOG: Fraudulent phone call requests FBI meeting - BYU-I Scroll","isPartOf":{"@id":"https://byuiscroll.org/#website"},"primaryImageOfPage":{"@id":"https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/#primaryimage"},"datePublished":"2020-09-17T21:18:21+00:00","dateModified":"2020-09-18T18:25:22+00:00","author":{"@id":"https://byuiscroll.org/#/schema/person/0560d97007b913128c6217f32d02de0f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuicomm.org/byuiscroll/police-log-fraudulent-phone-call-requests-fbi-meeting/"]}]},{"@type":["Person"],"@id":"https://byuiscroll.org/#/schema/person/0560d97007b913128c6217f32d02de0f","name":"Jessica Banks","image":{"@type":"ImageObject","@id":"https://byuiscroll.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a44a2441994ec07e25cc46185ee51d5?s=96&d=mm&r=g","caption":"Jessica Banks"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//byuicomm.org' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuiscroll.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuiscroll.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; POLICE LOG: Fraudulent phone call requests FBI meeting Comments Feed" href="https://byuiscroll.org/police-log-fraudulent-phone-call-requests-fbi-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuiscroll.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuiscroll.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuiscroll.org/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/custom-css/custom-css-full.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1561843172' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://byuiscroll.org/wp-content/themes/betheme/style.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/base.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/layout.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/shortcodes.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://byuiscroll.org/wp-content/themes/betheme/css/responsive.css?ver=21.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CLora%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic&#038;ver=5.3.4' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
body:not(.template-slider) #Header{min-height: 30px;}

@media only screen and (max-width: 767px){
	body:not(.template-slider):not(.header-simple) #Header{min-height:30px;background-position:center 202px;}

}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f19a8ab89a1240012ef695b'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://byuiscroll.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuiscroll.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuiscroll.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://byuiscroll.org/?p=189856' />
<link rel="alternate" type="application/json+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuiscroll.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="canonical" href="https://byuiscroll.org/police-log-fraudulent-phone-call-requests-fbi-meeting/" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script src='https://byuicomm.org/?dm=9bbf0edf0fa24ed9efb25514ec3a53ca&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1747809582&amp;back=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F' type='text/javascript'></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-189856 single-format-standard td-standard-pack  color-custom style-default button-flat layout-full-width if-border-hide header-plain sticky-header sticky-tb-color ab-hide subheader-both-center menu-link-color boxed2fw mobile-tb-left mobile-side-slide mobile-mini-ml-ll tablet-sticky mobile-header-mini be-2125 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><a id="logo" href="https://byuiscroll.org" title="BYU-I Scroll" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" data-retina="" data-height="948" alt="scroll-logo" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-2017-divi-menu" class="menu menu-main"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/campus/"><span>Campus</span></a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://byuiscroll.org/category/news/"><span>News</span></a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/features/"><span>Features</span></a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/photo/"><span>Photo</span></a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://byuiscroll.org/category/projects/"><span>Projects</span></a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://byuiscroll.org/about/"><span>About</span></a></li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://byuiscroll.org/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>

				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" class="has-input"><form method="get" id="searchform" action="https://byuiscroll.org/"><i class="icon-search-fine"></i><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /></form></a></div></div>
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"><h1 class="title">POLICE LOG: Fraudulent phone call requests FBI meeting</h1><ul class="breadcrumbs no-link"><li><a href="https://byuiscroll.org">Home</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org/category/news/">News</a> <span><i class="icon-right-open"></i></span></li><li><a href="https://byuiscroll.org:443/police-log-fraudulent-phone-call-requests-fbi-meeting/">POLICE LOG: Fraudulent phone call requests FBI meeting</a></li></ul></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-189856" class="no-title share-simple post-189856 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bike-lock tag-drugs tag-federal-agent tag-fraud tag-madison-county tag-police-department tag-police-log tag-rexburg tag-rexburg-pd tag-sheriff">

	<a class="fixed-nav fixed-nav-prev format- style-default" href="https://byuiscroll.org/byu-idaho-responds-to-mask-mandate/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/BREAKING-NEWS-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/BREAKING-NEWS-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/BREAKING-NEWS-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/BREAKING-NEWS-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>BYU-Idaho responds to mask mandate</h6><span class="date"><i class="icon-clock"></i>September 16, 2020</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://byuiscroll.org/byu-idaho-invites-student-participation-in-university-wide-fast/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Screen-Shot-2020-09-17-at-4.53.08-PM-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Screen-Shot-2020-09-17-at-4.53.08-PM-80x80.jpg 80w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Screen-Shot-2020-09-17-at-4.53.08-PM-85x85.jpg 85w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Screen-Shot-2020-09-17-at-4.53.08-PM-768x759.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Screen-Shot-2020-09-17-at-4.53.08-PM-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>BYU-Idaho invites student participation in university-wide fast</h6><span class="date"><i class="icon-clock"></i>September 17, 2020</span></div></a>
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				<div class="column one post-nav minimal"><a class="prev" href="https://byuiscroll.org/byu-idaho-responds-to-mask-mandate/"><i class="icon icon-left-open-big"></i></a><a class="next" href="https://byuiscroll.org/byu-idaho-invites-student-participation-in-university-wide-fast/"><i class="icon icon-right-open-big"></i></a></div>
				<div class="column one post-header">

					
					<div class="title_wrapper">

						
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

																			<span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
											<span class="label">Published by</span>
											<i class="icon-user"></i>
											<span class="fn" itemprop="name"><a href="https://byuiscroll.org/author/jessica-banks/">Jessica Banks</a></span>
										</span>
									
																			<span class="date">
																							<span class="label">on</span>
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2020-09-17T15:18:21-06:00" itemprop="datePublished" >September 17, 2020</time>
											<meta itemprop="dateModified" content="2020-09-17T15:18:21-06:00"/>
										</span>
									
									
										<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>

										<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
				    						<meta itemprop="name" content="BYU-I Scroll"/>

											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
												<img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif" itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/scroll-logo.gif"/>
											</div>

				  						</div>

				  					
								</div>

																	<div class="category meta-categories">
										<span class="cat-btn">Categories <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper"><ul class="post-categories">
	<li><a href="https://byuiscroll.org/category/news/" rel="category tag">News</a></li></ul></div>
									</div>

									<div class="category mata-tags">
										<span class="cat-btn">Tags <i class="icon-down-dir"></i></span>
										<div class="cat-wrapper">
											<ul>
												<li><a href="https://byuiscroll.org/tag/bike-lock/">bike lock</a></li><li><a href="https://byuiscroll.org/tag/drugs/">drugs</a></li><li><a href="https://byuiscroll.org/tag/federal-agent/">federal agent</a></li><li><a href="https://byuiscroll.org/tag/fraud/">Fraud</a></li><li><a href="https://byuiscroll.org/tag/madison-county/">madison county</a></li><li><a href="https://byuiscroll.org/tag/police-department/">Police Department</a></li><li><a href="https://byuiscroll.org/tag/police-log/">Police log</a></li><li><a href="https://byuiscroll.org/tag/rexburg/">Rexburg</a></li><li><a href="https://byuiscroll.org/tag/rexburg-pd/">Rexburg PD</a></li><li><a href="https://byuiscroll.org/tag/sheriff/">Sheriff</a></li>											</ul>
										</div>
									</div>
								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid ">

							<div class="image_wrapper">
								<a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Police-Log-2-1024x725.jpg" rel="prettyphoto"><div class="mask"></div><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="1200" height="675" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Police-Log-2-1200x675.jpg" class="scale-with-grid wp-post-image" alt="" /><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Police-Log-2-scaled.jpg"/><meta itemprop="width" content=""/><meta itemprop="height" content=""/></div></a><div class="image_links"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Police-Log-2-1024x725.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>

							<p class="wp-caption-text ">Photo credit: Scroll Archives</p>
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p><i>The following comes from Madison County Sheriffs Office police logs and is public record.</i></p>
<p><b>Cut bike lock</b><i><br /></i></p>
<p>&#8220;An individual had questions regarding his bike lock being cut by property managers. A notice had been sent the day before. Police spoke with the individual, and advised it would be civil, and he said they already worked out the issue and would be reimbursed by the management for the lock.&#8221;<b><br /></b></p>
<p><b>Juvenile drug user</b></p>
<p>&#8220;Police observed a suspicious vehicle in a parking lot late at night. Police made a consensual contact. Upon contact, consent was given to search the vehicle. Drug paraphernalia was located as a result of the search. The person of interest is a juvenile and a juvenile petition for criminal charges will be filed through the courts.&#8221;<b><br /></b></p>
<p><b>Warrant and federal agent </b></p>
<p>&#8220;Police were dispatched to take a fraud call. The complainant advised police he received a phone call saying he had a warrant and was to meet a &#8220;federal agent&#8221; from an unidentified agency at a local business. Police advised the complainant he did not have a warrant and it was a scam call. The complainant was not out any money.&#8221;<b><br /></b></p>
<p><b>Date gone long</b></p>
<p>&#8220;Police responded to the area of South 1st West to a report of a welfare check. Police met with the (reporting party) who advised that she was concerned because her roommate had gone on a date several hours ago and had not returned and was not responding to texts. Police explained to the caller that unless there was evidence of imminent danger for her roommate there was not much that police could do. The caller was advised to call back if her roommate never came home.&#8221;<b><br /></b></p>
<p><b>Used needle </b></p>
<p>&#8220;Police were dispatched to the parking lot of a local business due to a report of a used needle in the area. Prior to police arrival, a manager had already removed and disposed of the needle.&#8221;<b><br /></b></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
			
							<div class="section section-post-intro-share">
					<div class="section_wrapper clearfix">
						<div class="column one">
							<div class="share-simple-wrapper "><span class="share-label">Share</span><div class="icons"><a target="_blank" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F"><i class="icon-facebook"></i></a><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=POLICE+LOG%3A+Fraudulent+phone+call+requests+FBI+meeting+-+BYU-I+Scroll.+https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F"><i class="icon-twitter"></i></a><a target="_blank" class="google" href="https://plus.google.com/share?url=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F"><i class="icon-gplus"></i></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F%26title%3DPOLICE+LOG%3A+Fraudulent+phone+call+requests+FBI+meeting+-+BYU-I+Scroll"><i class="icon-linkedin"></i></a><a target="_blank" class="pinterest" href="https://pinterest.com/pin/find/?url=https%3A%2F%2Fbyuiscroll.org%2Fpolice-log-fraudulent-phone-call-requests-fbi-meeting%2F"><i class="icon-pinterest"></i></a></div><div class="button-love"><a href="#" class="mfn-love " data-id="189856"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">0</span></a></div></div>						</div>
					</div>
				</div>
			
		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Jessica Banks' src='https://secure.gravatar.com/avatar/1a44a2441994ec07e25cc46185ee51d5?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a44a2441994ec07e25cc46185ee51d5?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />						</div>
						<div class="desc-wrapper">
							<h5><a href="https://byuiscroll.org/author/jessica-banks/">Jessica Banks</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment simple"><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-189850 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-byu-idaho tag-covid-19 tag-madison-county tag-mask-mandate tag-masks"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/byu-idaho-responds-to-mask-mandate/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/BREAKING-NEWS-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/BREAKING-NEWS-1024x725.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/byu-idaho-responds-to-mask-mandate/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Photo credit: Scroll Archives</p></div></div><div class="date_label">September 16, 2020</div><div class="desc"><h4><a href="https://byuiscroll.org/byu-idaho-responds-to-mask-mandate/">BYU-Idaho responds to mask mandate</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/byu-idaho-responds-to-mask-mandate/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-189839 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-board-of-health tag-madison-county tag-mask-mandate tag-rexburg tag-social-distancing"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/madison-county-begins-mask-mandate/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Fall-freshman-edition_18-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/Fall-freshman-edition_18-1024x680.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/madison-county-begins-mask-mandate/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Photo credit: Merritt Jewel</p></div></div><div class="date_label">September 14, 2020</div><div class="desc"><h4><a href="https://byuiscroll.org/madison-county-begins-mask-mandate/">Madison County begins mask mandate</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/madison-county-begins-mask-mandate/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-189828 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chad-daybell tag-fremont-county tag-jj-vallow tag-lori-daybell tag-lori-vallow tag-madison-county tag-rexburg tag-tylee-ryan"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://byuiscroll.org/lori-daybell-pleads-not-guilty/"><div class="mask"></div><img width="960" height="720" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/lori-960x720.jpg" class="scale-with-grid wp-post-image" alt="" /></a><div class="image_links double"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2020/09/lori-1024x473.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://byuiscroll.org/lori-daybell-pleads-not-guilty/" class="link"><i class="icon-link"></i></a></div></div><p class="wp-caption-text ">Screenshot taken by Jessica Banks.</p></div></div><div class="date_label">September 11, 2020</div><div class="desc"><h4><a href="https://byuiscroll.org/lori-daybell-pleads-not-guilty/">Lori Daybell pleads not guilty</a></h4><hr class="hr_color" /><a href="https://byuiscroll.org/lori-daybell-pleads-not-guilty/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

			<div class="section section-post-comments">
			<div class="section_wrapper clearfix">

				<div class="column one comments">
					
<div id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/police-log-fraudulent-phone-call-requests-fbi-meeting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://byuiscroll.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='189856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>
				</div>

			</div>
		</div>
	
</div>
		</div>

		
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		<div class="widgets_wrapper"><div class="container"><div class="column one"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://credit-n.ru/kreditnye-karty.html"></a></div></aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						
						<div class="copyright">
							BYU-Idaho Scroll | Produced as an I~Comm Student Media Lab | Brigham Young University - Idaho <a href="https://byuiscroll.org/contactadvertising/">Contact/Advertising</> | <a href="https://byuiscroll.org/about/student-application/">Student Application</a>						</div>

						<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="left dark hide-button hide-icons hide-social" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://byuiscroll.org/"><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="display-none" value="" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/byuiscroll/" title="Facebook"><i class="icon-facebook"></i></a></li></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/byuiscroll.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"ajax":"https:\/\/byuiscroll.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/plugins.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/menu.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/animations/animations.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/parallax/translate3d.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-content/themes/betheme/js/scripts.js?ver=21.2.5'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://byuiscroll.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=535240347"></script>
</body>
</html>
